I open up iBooks on all my iDevices and it displays an empty bookshelf, then crashes

Discussion in 'Jailbreaks and iOS Hacks' started by macmee, Jun 10, 2012.

  1. macmee, Jun 10, 2012
    Last edited: Jun 10, 2012

    macmee Suspended

    macmee

    Joined:
    Dec 13, 2008
    Location:
    Canada
    #1
    my iPhone is 5.0.1 and iPad 5.1.1. They're both jailbroken but I've been jailbroken before where I could use iBooks just fine. I googled for a fix but only say people say it was broken on 5.0.1, and that using a new redsnow would fix the issue. I just tried the newest redsnow on the iPad but it hasn't seemed to fix it. It's beginning to bug me quite a lot because I bought my iPad with the primary intention of reading books on it; is there a fix for this. I've tried both fixes on cydia which didn't work sadly, and in the youtube videos regarding this most people get an error before iBooks crashes. On my iPhone it just closes and on my iPad it freezes the entire device and I have to wait several minutes for it to reboot.
     
  2. Jonnyfatboy2 macrumors newbie

    Joined:
    Jun 16, 2012
    #2
    iBooks fixed

    Hello I've had the same problem with my iPad 2 had to update on iTunes to 5.1.1 then jb on absinthe. All I did was get the iBooks app from AppStore then go to safari and google "EPub Bud" find what you want then it says download press that then it says OPEN IN iBooks on the right but if you have IFILE from CYDIA then on the left it says OPEN IN click that and click open in IFILE it will take you to IFILE once clicked and then just click what you downloaded then it asks what to open it in and you just click open with iBooks and it takes you to it THAT'S IT :) once that's done it will be in the iBooks app for whenever you want it HOPE THIS HELPS
     

Share This Page