I phone 4 jail break tethered crashed i phone won't restore!

Discussion in 'iPhone' started by passion89, Feb 19, 2012.

  1. passion89 macrumors newbie

    Joined:
    Feb 19, 2012
    #1
    I have an I phone 4, I jail broke it with redsnow tethered, one night my phone went dead, i tried to reboot when I got to my computer but it will not process. The apple logo just keeps coming up. I tried to restore it on itunes and I keep getting error codes 3002. 2001. 1601!! Gesh! Is my phone totally gone or can I fix this! Please Help! Thanks!
     
  2. DroidRules macrumors 65816

    Joined:
    Aug 10, 2010
    #2
    Use another computer or take it to the apple store and let them do it.
     
  3. xxBURT0Nxx macrumors 68020

    xxBURT0Nxx

    Joined:
    Jul 9, 2009
    #3
    well if it was a tethered jailbreak, did you try to do a tethered boot with redsnow? If not, that's why it won't turn on.

    You need to get the phone to boot, and put it in DFU and you should be able to restore. There is also an untethered boot you can do (by just downloading "Corona" in cydia). You can also go back to stock iOS if you prefer.
     
  4. sulpfiction macrumors 68030

    sulpfiction

    Joined:
    Aug 16, 2011
    Location:
    Philadelphia Area
    #4
    Shouldn't have JB in the first place. Best bet is to go back to stock iOS and leave it alone. I agree that JBing can be cool, but if you don't have enough knowledge about it, it will cause problems that you can't fix...And either can I for that matter. Which is exactly why I don't JB.

    Your phone is not dead. You can easily go back to stock iOS.
     

Share This Page