I turned off music syncing, but i still have 78 songs on my iPhone

Discussion in 'iPhone' started by spaceballl, Mar 24, 2012.

  1. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #1
    I'm not sure if anyone else has or has had this issue in the past, but my music doesn't seem to sync quite right to my phone. I.E. sometimes my phone shows duplicate songs, sometimes clicking a song causes it to skip to the next, etc. In an effort to rid my phone of all the music, i turned off music sycing. Then I want to do a re-sync. However, I just checked my phone. I still have 78 songs on it. How do I get rid of those? It's frustrating to me that the freaking iPod feature still doesn't work quite right on this device!!
     
  2. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #2
    It's full of bugs on the iPod for sure.

    Delete the music by going to usage and clicking the music tab. Awipe your finger across the All Music tab and hit delete. Reboot the phone.

    I've had to do this many times and sometimes the music still doesn't delete and then I've had to even restore the phone to get rid of it.
     
  3. spaceballl thread starter macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #3
    Where is the usage? On the phone? on iTunes? I can't find it.
     
  4. Tea-Aholic macrumors 6502

    Joined:
    Dec 8, 2011
    Location:
    Melbourne, Australia
    #4
    Settings > General > Usage
     
  5. spaceballl thread starter macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #5
    Thanks for the advice. Unfortunately, the songs that have been deleted are now in my iPod app, but they're grayed out w/ the iCloud iTunes Match logo next to them, which is retarded, as I have iTunes Match disabled. SIGH.
     

Share This Page