I upgraded to the new OS, now why can't I connect to the internet.?

Discussion in 'MacBook' started by mreddlefler, Mar 24, 2009.

  1. mreddlefler macrumors newbie

    Joined:
    Mar 24, 2009
    #1
    So I upgraded to the new os and everything on my laptop has worked fine except for one thing. The internet we use at my house is blocked by a password. When I try to put that password in it says that it "timed out" I then have to go into network diagnostics and connect through there. After running that, it finally connects and works fine until I shut down or close my laptop. Then I have to do it all over again.

    This doesnt happen when I try to connect to any other network. How do I fix this?
     
  2. jw2002 macrumors 6502

    Joined:
    Feb 23, 2008
    #2
    I'm surprised that you have to keep re-entering the passcode. It should be stored in your System keychain once entered. One thing you can do to verify this is open Applications -> Utilities -> Keychain Access and click on the System keychain. See if there appears an entry bearing the name of your wireless hotspot. If you find the entry, then open it and have it show the password that it stored. You can even change that password there if you want.

    The only other thing I could think of is that when OS X went from 10.5.4 to 10.5.5 roughly a year ago, the encrypted wireless served by some DSL modems such as those made by Westell became incompatible with macs.
     
  3. mreddlefler thread starter macrumors newbie

    Joined:
    Mar 24, 2009
    #3
    It's not that its not saved in the keychain, it is. I just have those issues with it when i try to connect through the airport task bar and it is totally reset with i go through diagnostics.
     
  4. thewizardofwor macrumors newbie

    Joined:
    Aug 15, 2008
    #4
    I've had the same problem recently.

    What's strange, though, is that I upgraded to the latest OS weeks ago and it just started acting up this week. :mad:
     
  5. Remedy156 macrumors newbie

    Joined:
    Apr 2, 2009
    Location:
    FL
    #5
    Have you tried switching the security to WEP?
     
  6. mreddlefler thread starter macrumors newbie

    Joined:
    Mar 24, 2009
    #6
    I'll try that today. Its just ridiculous that it only happens to my home internet.
     

Share This Page