I want double NAT (AirportExtreme), but no blinking lights

Discussion in 'Mac Accessories' started by knapkin, Feb 5, 2013.

  1. knapkin macrumors member

    Joined:
    Oct 21, 2005
    #1
    tl;dr:
    yes, I really want double NAT on AirportExtreme. How do I make the light stop flashing?

    Complete version:
    Just replaced my linksys which died after 5 or so years with an airport extreme. There is an already existing wireless network on the LAN that is WEP based (and it has to stay that way due to some silly XP driver issues). The WEP network and LAN have to be on the same subnet unfortunately.

    To keep as much as possible protected from WEP's insecurity, I am using the AE to create and manage a new WPA protected subnet and to perform NAT as needed for that subnet while the AE is itself being part of a NAT in the insecure subnet.

    This is all working just peachy but for one issue. The AE won't stop flashing its yellow light. Is there a way I can tell it that I really do want the double NAT and to stop complaining? And no, the LAN router is not fancy enough to create a 2nd subnet and segregate the two (we are talking about an apt, not a business).
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    Not sure if this works with the new AirPort Utility (I'm still using version 5.6) but if you click on or near the amber light I believe it has the option to disable (ignore) the warning. I'm not at my Mac to confirm this but I can check later tonight.
     
  3. knapkin thread starter macrumors member

    Joined:
    Oct 21, 2005
    #3
    Yes! Thank you!! I was going through all the settings and did not think to click there before hand. Happy green light for me!!
     
  4. skorpien macrumors 68020

    Joined:
    Jan 14, 2008

Share This Page