i want to rejailbreak because my cydia won't open...but "already jailbroken"

Discussion in 'Jailbreaks and iOS Hacks' started by aliensarecool, May 9, 2012.

  1. aliensarecool macrumors 6502a

    aliensarecool

    Joined:
    Feb 25, 2012
    #1
    what do i need to delete/do to get it so i can run the JB on my 4s 5.0.1 again? i still have my JB downloads but can't open cydia to do updates, downloads, etc. i want cydia back :(
     
  2. ZCherub macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #2
    My understanding is that it's always best to restore before JB'ing again. i.e., you never want to jailbreak OVER an existing Jailbreak. I've always restored first, but maybe wait for someone that has tried a jailbreak on top of a jailbreak to chime in before making a decision.
     
  3. aliensarecool thread starter macrumors 6502a

    aliensarecool

    Joined:
    Feb 25, 2012
    #3
    But wont I be forced to 5.1 And not be able to jb
     
  4. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #4
    yes since 5.0.1 is no longer signednew version of Redsn0w is supposed to allow shsh blobs on the 4S. no word when the new version of redsn0w will be out. hopefully soon
     
  5. NanoNyrd macrumors regular

    Joined:
    Dec 1, 2011
    #5
    I don't think redsnow will allow a 4s to restore.

    BUT:

    The newest version of redsn0w can "rejailbreak" a 4s, perhaps it can restore your jailbreak.
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    What did you do to Cydia which has caused it not to launch ?
    There are some things which are notorious for corrupting Cydia.
     
  7. gd6 macrumors member

    Joined:
    May 9, 2012
    #7
    What does it do when you try to open Cydia? I had a corrupt cydia on a 4s ios 5.0 that said something like "-a pkg not found" or something along those lines, and found a guide with a search on which pkg's to delete from cydia and then it worked again.
     

Share This Page