I4 4.3.3 Gevey want to upgrade to 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by senkisenem, Jun 9, 2012.

  1. senkisenem macrumors newbie

    Joined:
    Jun 9, 2012
    #1
    Hello,

    Can anyone help me upgrading my Iphone4 4.3.3 (fw 04.10.01) to the newest IOS? It's currently jailbroken and unlocked with Gevey SIM.

    A step-by-step tutorial would be much appreciated!

    Thanks in advance!
     
  2. senkisenem thread starter macrumors newbie

    Joined:
    Jun 9, 2012
    #3
  3. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #4
  4. senkisenem thread starter macrumors newbie

    Joined:
    Jun 9, 2012
    #5
    I'm not american so it's not an option. Thanks though.

    ----------

    which one should i download?

    5.1.1 (4 GSM): iPhone3,1_5.1.1_9B206_Restore.ipsw
    5.1.1 (4 GSM Build 9B208): iPhone3,1_5.1.1_9B208_Restore.ipsw
     
  5. senkisenem thread starter macrumors newbie

    Joined:
    Jun 9, 2012
    #6
    managed to update, jailbreak and unlock it with gevey. thanks for the links!
     
  6. cyup93 macrumors newbie

    Joined:
    Apr 27, 2013
    #7
    I am the bb 4.10.01 too, I am on IOS 4.3.3 which is laggy (Jailbroken) and want to upgrade to 6.1.3 using Snowbreez to keep my BB, would Gevey ultra still work?

    Note: 6.1.3 cant be jailbroken (I don't know if that is required)

    any one tried it?
     
  7. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #8
    If you have a 3GS/4, you can jailbreak 6.1.3. It'll be a tethered jailbreak though. If you have the old bootrom 3GS, it'll be an untethered jailbreak

    I don't think you need to jailbreak for a gevey sim to work as long as the baseband is compatible with it
     
  8. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    Make sure your sim interposer is iOS6 compatible.
    Some do not work on iOS6
     
  9. cyup93 macrumors newbie

    Joined:
    Apr 27, 2013
    #10
    how can I make sure that the sim interposer supports ios 6?
    I didnt buy a gevey sim yet, but i am going to. Which gevey shall I buy? I have an amazon (uk) account only, i serached for gevey but i don't know which one to go for.
     
  10. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #11
    www.applenberry.com
     
  11. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #12
    Good grief :eek: Must we do everything ?

    Read the product description or read reviews before buying a sim interposer or changing the firmware on your phone.

    Have you researched the possibility of an IMEI unlock for your phone (I know it's not AT&T but many carriers can be unlocked - http://forums.macrumors.com/showthread.php?t=1398957)
     
  12. cyup93 macrumors newbie

    Joined:
    Apr 27, 2013
    #13
    Does Garvey subprime (yellow pack) do the job?
    Did anyone try it?
     

Share This Page