iBook won't boot; hard disk won't mount -- help!!

Discussion in 'Mac Help/Tips' started by BeoLab8000, May 28, 2003.

  1. BeoLab8000 macrumors newbie

    Jul 18, 2001
    My iBook 14" gives me a flashing question mark (within a folder icon) when I try starting up the computer. I've tried running Norton, DiskWarrior, and TechToolPro ... Norton DiskDoctor has an error midway through its examination; DiskWarrior and TTP won't even start up.

    The bizzare thing is that when I use Norton, for example, its finds the hard disk drive to examine, so I've concluded that the real problem is that the computer can't seem to MOUNT the hard disk onto the desktop. So my files are essentially inaccessible right now.

    Also, I've attempted to reinstall OS 10.2 and OS 9.2, and neither can find a hard disk on which to install. So Norton can find my disk to examine, but an OS install CD can't? ... i'm very confused ...

    I even tried doing the FireWire disk (holding down T during startup) both to and from my G4 tower, and still no luck.

    Am I doomed?? Any/all suggestions would be greatly appreciated. Thanks!
  2. Sun Baked macrumors G5

    Sun Baked

    May 19, 2002
    Re: Any/all suggestions would be greatly appreciated.

    This is the second time in a week you've SPAMMED your help threads in multiple forums...

    STOP doing this. :rolleyes:

Share This Page