iBook won't boot; hard disk won't mount -- help!!

Discussion in 'Macintosh Computers' started by BeoLab8000, May 28, 2003.

  1. BeoLab8000 macrumors newbie

    Jul 18, 2001
    My iBook 14" gives me a flashing question mark (within a folder icon) when I try starting up the computer. I've tried running Norton, DiskWarrior, and TechToolPro ... Norton DiskDoctor has an error midway through its examination; DiskWarrior and TTP won't even start up.

    The bizzare thing is that when I use Norton, for example, its finds the hard disk drive to examine, so I've concluded that the real problem is that the computer can't seem to MOUNT the hard disk onto the desktop. So my files are essentially inaccessible right now.

    Also, I've attempted to reinstall OS 10.2 and OS 9.2, and neither can find a hard disk on which to install. So Norton can find my disk to examine, but an OS install CD can't? ... i'm very confused ...

    I even tried doing the FireWire disk (holding down T during startup) both to and from my G4 tower, and still no luck.

    Am I doomed?? Any/all suggestions would be greatly appreciated. Thanks!
  2. CMillerERAU macrumors regular

    May 12, 2003
    try using the disk utility in the OS X install program to locate teh drive, I sometimes find teh OS 9 Drive Setup Application does a better job finding lost volumes. If you can locate it you should be able to reformat it, which seems your bast option at the moment.
  3. yzedf macrumors 65816


    Nov 1, 2002
  4. saint macrumors regular

    Jul 17, 2002
    had the same problem myself last year on my iBook.

    I couldn't fix it, had to use my applecare.

    Then the same thing happened about a month ago, and i fixed it by:

    1) start up from Jaguar CD-Rom
    2) go to disk utility and repair disk
    3) change startup disk to OSX system and restart.

    If this doesn't work, then:
    4) repeat step 1 & 2
    5) restart with an OS9 startup disk

    you may be able to get in and back up your drive before you have to erase it.
    or maybe not...

    Not sure if this is any help:


Share This Page