iBook won't start

Discussion in 'Macintosh Computers' started by mads, Aug 30, 2003.

  1. mads macrumors newbie

    Oct 25, 2002

    I have an iBook 700 mhz (dual usb), which has been working perfectly since I bought it, except for today. I was trying to connect to a vpn server, but after getting a lot of errors I tried restarting, but then it wouldn't start up again.

    What happens is I hear the startup chime, the gray screen appears with the apple in the middle, and then it hangs. I've tried resetting the PMU and the PRAM, but that didn't make any difference. I also tried starting up single-user, but it still hangs at the same point.

    But when I tried starting up from the os 9 cd everything worked fine. I haven't tried using the disk utilities there yet, I guess I'll do that when I get home.

    Any suggestions?
  2. iJon macrumors 604


    Feb 7, 2002
    well you have already done the things i would recommend. do you have another mac, if so use firewire target disc mode to back up everything. if you dont have anything on there the easist way to do things is to just reformat and start over.

  3. mads thread starter macrumors newbie

    Oct 25, 2002
    Problem solved.

    I used the Jaguar installation cd to fix the disk, but it didn't find anything. Then I tried fixing the permissions, and after finding a lot of errors, I rebooted and it worked perfectly.
  4. MacsRgr8 macrumors 604


    Sep 8, 2002
    The Netherlands
    This the first time I heard that the file permissions were so badly mixed up, that Jaguar failed to boot!
    I'm glad to hear that this actually helped, and should be included in "standard" trouble shooting of OS X boot failure.
    Tnx for posting the solution. :)

Share This Page