ichat and jaguar issues

Discussion in 'Mac Apps and Mac App Store' started by Maccrazy17, Mar 29, 2004.

  1. Maccrazy17 macrumors newbie

    Mar 2, 2004
    I recently tried to install panther and had no luck on a powermac g4 466 Mhz 640Mb RAM, 30 Gb HD....meets all requirements, but would quite install 95% of the way through. tried 5-6 times....removed a bunch of third party stuff and still nothing. apple tried helping too.

    anyways, i had to revert back to 10.2.8 and i could not perserve user settings, got all messed up. So I am trying to copy over files, but the new app ichat will open and ask me to set up my account and I do, but then the app just closes. What happened? i have tried repairing permissions and nothing.

    I am thinking to buying an external drive to save/backup all data so i can erase and install panther. Any ideas of what will work with panther too.


    Address book and internet explorer preferences also lost?!

    PowerMac G4
    466 Mhz
    640Mb RAM
    30 Gb HD

    PowerMac G5
    1.8 ghz
    512 Mb RAM
    160 gb HD
  2. FightTheFuture macrumors 65816


    Oct 19, 2003
    that town east of ann arbor
    sounds like your planning to archive and install. prolly your best bet. everyone seemed to have huge problems simply upgrading. except for me of course :rolleyes:
  3. Maccrazy17 thread starter macrumors newbie

    Mar 2, 2004
    is there a way I can reinstall ichat itself with out reinstalling 10.2? This is really upseting and taking way to long to fix. Apple wants $30 for ichat 2.0 which is free in 10.2 but it didn't load right.

    In the system log i see a crash dump for ichat, what can i do to fix it?

    please help

  4. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    You might not need to reinstall - try deleting iChat's preferences file and relaunching iChat first. The file is located here: '~/Library/Preferences/' where ~ is your home directory. The file is probably called 'com.apple.iChat.plist'.
  5. Maccrazy17 thread starter macrumors newbie

    Mar 2, 2004
    trashed preferences and ran repair permissions, seemed like it fix permissions on ichatagent and ichat.app, but still after a restart ichat opens asks for setup info and crashes. Looks like i'll be doing a clean install and erase. Anyone got an extra firewire drive for me! :)


Share This Page