iCloud Backup not working after restore on iPhone X

Discussion in 'iOS 11' started by TRICKorDEVICE, Nov 8, 2017.

  1. TRICKorDEVICE macrumors 6502a

    Joined:
    Sep 20, 2014
    #1
    My wife and I both upgraded to the X and restored from an iTunes backup. I keep iCloud backup on all the time and then periodically turn it off to perform an iTunes backup.

    Whenever we switch to a new phone I perform an encrypted backup and then restore from that.

    Since we have restored on 11/3 iCloud has not been able to complete a backup. We had this issue a while back and an OS update seemed to fix it.

    Anyone else having the issue?

    TLDR; iCloud backup is not working with our new phones.
     
  2. mattguy10, Nov 8, 2017
    Last edited: Nov 8, 2017

    mattguy10 macrumors 6502a

    mattguy10

    Joined:
    Aug 18, 2010
    #2
    Did you try a hard reset and then attempt to backup manually from the phone to see if that would fix it?

    Hard reset (you will not lose any data):
    -press volume up and let go, then
    -press volume down and let go, then
    -press and hold side button until screen goes black and Apple logo pops up, then release the button
    -once phone boots up try doing an iCloud backup manually from your phone

    If this doesn’t work, try deleting your old iCloud backups from the phone (settings > your name > iCloud > manage storage > backup, and delete any backups listed under “backups” on that screen (if there aren’t any then just continue on with this post). Reset your network settings (settings > general > reset > reset network settings). This will remove all your saved WiFi passwords from the phone so you’ll have to rejoin WiFi networks. Once your phone is done resetting network settings, join your WiFi network again, and then try doing a iCloud backup manually from your phone. This should fix it if hard resetting does not.

    Good luck!
     
  3. TRICKorDEVICE thread starter macrumors 6502a

    Joined:
    Sep 20, 2014
    #3
    Thanks! I’ll give the hard reset a try.
     
  4. mattguy10 macrumors 6502a

    mattguy10

    Joined:
    Aug 18, 2010
    #4
    No problem! I had the same issue when I upgraded to the iPhone 7 last year. The hard reset didn’t work for me but it’s always good to try that before doing the second step I gave you. Deleting old iCloud backups and resetting network settings is what fixed it for me.
     

Share This Page

3 November 8, 2017