iCloud Mail Error w/ Lion Mail App

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by bgro, Oct 9, 2011.

  1. bgro, Oct 9, 2011
    Last edited: Oct 9, 2011

    bgro macrumors 6502a

    Joined:
    Jul 6, 2010
    Location:
    South Florida
    #1
    Hi,

    Running Lion OSX 10.7.2 GM and set up my iCloud mail which worked seamlessly for the first few days.

    Woke up this morning and the Mail app keeps asking me for the iCloud password which I keep entering correctly.

    Tried to set up the iCloud email in Outlook for Mac 2011 also and getting the same error. Seems like something is wrong with iCloud.

    Anyone else having issues?

    **Edit**

    Sending mail is working through Apple's Mail app and Outlook. Looks like the problem is on the receiving end.
     
  2. acosmichippo macrumors regular

    Joined:
    May 7, 2008
    #2
    yeah, same problem here. on all official release software.
     
  3. willsoriano macrumors member

    Joined:
    Mar 21, 2011
    #3
    Same

    Im getting the same error. I remember this with the Beta, but everything I'm running is legit now. You would think they would've repaired that.

    Side note, anyone know if its possible to merge your mobile me account with a much older and main gmail apple id?
     
  4. Silverbird0000 macrumors 6502a

    Joined:
    Sep 19, 2006
    Location:
    Fort Myers, FL
    #4
    Same issue here. It was working perfectly until this morning. Very annoying.
     
  5. cptodd macrumors newbie

    Joined:
    Oct 28, 2003
    Location:
    Chicago, IL
    #5
    I am having the same problem

    I was having this same problem yesterday and the day before. I could not send anything from my mobile me (mac.com and me.com) account via Mail.app. I could send mail using mail.app from my other accounts (school, gmail, yahoo). 10.7.2 came out and it was supposed to address this issue. I downloaded it and installed it. It seemed to work and then I upgraded to iCloud and now it is giving me this problem again! I keep typing in the password but it does not work!
     
  6. gopnick macrumors regular

    Joined:
    Oct 17, 2007
    #6
    I'm having the same error on my iPhone & iPad both running the official release of iOS5 as well as Max OS X Lion (updated to the newest, iCloud capable version, 10.7.2 Build 11C74.

    So far, iCloud sucks profusely for me. I really hope they fix this in a hurry and this isn't another "MobileMe" fiasco. MobileMe was working just fine for me lately - I really wish I hadn't upgraded.
     
  7. pdpfilms macrumors 68020

    pdpfilms

    Joined:
    Jun 29, 2004
    Location:
    Vermontana
    #7
    I'm unable to get any iCloud emails across all devices. Three macs, an iPhone and an iPad are all saying the username or password are incorrect.

    Now it also appears the webmail version is down...
     
  8. KenOzz macrumors member

    KenOzz

    Joined:
    Aug 2, 2011
    Location:
    Lincoln UK
    #8

    Yes I do just as you describe

    I can't be bothered trying to sort it out so I have just redirected all my iCloud mail to my Gmail account, until and if Apple get it fixed
     
  9. jamesa macrumors newbie

    Joined:
    Sep 7, 2003
    #9
    login on iCloud.com first and then it should work - at least this fixed it for me

    edit: or not.
     
  10. iggypod macrumors 6502a

    iggypod

    Joined:
    Jun 23, 2010
    #10
    Same problem here. iCloud is iHammered. My Mac mail keeps requesting a password although it's since been resolved on my idevices.
     
  11. billluton macrumors newbie

    Joined:
    Oct 13, 2011
    #11
    Got this fixed

    Okay folks, here's what worked for me...

    I noticed that iCloud worked just fine on my iPhone 4, so I wondered what the differences were.

    I found that they're just calling it iCloud SMTP and not really providing settings, but I found a key difference in iPhone settings as I kept digging.

    iPhone used port 587 instead of the default. I simply edited my iCloud mail account in Mail.app, placing 587 in the port field instead of whatever was there before, and voila, it worked. It takes time to download all messages, etc., so be patient. Let me know if this works for you.

    All the best,
    Bill

    billluton dot com:)
     
  12. HawaiiMacAddict macrumors 6502a

    Joined:
    Dec 28, 2006
    Location:
    On one of my Macs of course
    #12
    What did you use for incoming and outgoing mail servers? I deleted the account from my MacBook Pro and was attempting to do the automatic setup, but the connection for the mail server failed.
     
  13. LapsangSouchong macrumors 65816

    LapsangSouchong

    Joined:
    Jul 15, 2010
    Location:
    the burrows
    #13
    incoming seems to be propagating itself for me on both mac and iPhone (I'm not using the "cloud" set up for my iCloud email since I need a different reply address, I just set it up as a simple imap. Even then it put its own incoming address: p01-imap.mail.me.com. But I'll try changing the incoming port. Sure.
    edit: that said: 587 caused an error for me. trying 995.
     
  14. blackomega31 macrumors member

    blackomega31

    Joined:
    Aug 6, 2011
    #14
    if that fails try port 993
     
  15. acosmichippo, Oct 14, 2011
    Last edited: Oct 14, 2011

    acosmichippo macrumors regular

    Joined:
    May 7, 2008
    #15
    So, after trying the various ports listed earlier in the thread (993, 995, 587), none worked. 993 was the default port, so I put it back, and started browsing through other settings. I took a look at the outgoing mail server (in the Account Information tab) and saw iCloud was chosen as the only server, which I figured was correct. But I decided to take a look at the server list anyway, and saw I had some extra servers listed there for some reason - mobileme and gmail, for example. So I deleted them all.

    After all of that, everything started working again. I'm not sure if it was a coincidence, or maybe a delayed reaction to going back to port 993, or what... maybe none of the above.

    at any rate, I'll update if it starts acting up again.
     
  16. mrathee macrumors 6502

    Joined:
    Jul 8, 2010
    #16
    I did the same thing - deleted the account and reset it - all is good now. Definitely worth a shot.
     
  17. richlow23 macrumors newbie

    Joined:
    Oct 15, 2011
    #17
    I'm having the same email problem with my Mac client. If I log on to the iCloud web site I can send and receive mail fine. When I try to use the client I keep getting the error message "The iCloud IMAP server “p99-imap.mail.me.com” rejected the password for user xxxxx" I've tried everything mentioned here and it did not help. I'm pretty sure it's an iCloud server issue because I have entered my password a few times when the error box pops up and sometimes messages make it through.
     
  18. gofwar macrumors newbie

    Joined:
    Oct 16, 2011
    #18
  19. burdetteketchum macrumors newbie

    Joined:
    Jul 31, 2007
    #19
    As bizarre as it sounds, the problem fixed itself for me once I logged onto iCloud and finished setting up the account through there (minor details like setting up time zone)
     
  20. VanWilbert macrumors newbie

    Joined:
    Oct 18, 2011
    #20
    solved

    I had that email problem too on my Mac's mail app. What i did was go to the iCloud control panel and unchecked Mail and Notes sync.

    I deleted my mail account from the mail app preference first then I unchecked my mail and notes synch in the iCloud control panel and clicked it again.
     
  21. dfwenigma macrumors newbie

    Joined:
    Mar 7, 2009
    #21
    iCloud Continuously Prompting

    For the past two or three weeks I experience intermittent periods where iCloud prompts for password. This seems to be in all applications except the native web-based client (www.icloud.com). Does someone know what might be happening? I'm thinking this is the recurrent problem that Apple has but is not truly acknowledging. I hate it when vendors hide from problems, pretend they aren't there and then act as if they never existed. It's so sneaky and so underhanded.
     
  22. Boss-Lady macrumors newbie

    Joined:
    Nov 12, 2011
    #22

    I tried that too and it did nothing. Tried logging in to icloud. Works on my iphone & ipad.....anyone else tried anything?! :confused:

    First time in 7 years I've had any issues with Mac.

    Laura
     
  23. DJM70 macrumors newbie

    Joined:
    May 4, 2012
    #23
    iCloud Continuously Prompting

    Hi all

    First time on this so bear with me. I was struggling with mail from me.com like most people it seems. Kept asking for my password... yes I got fed up so heres what I did.

    I renamed the servers from

    mail.me.com to mail.icloud.com
    smtp.me.com to mail.icloud.com

    A scary thing happened as it purged all my emails... fear not I thought as they will still be on me.com :)

    This completed and I couldn't receive any mail so I changed the servers back to mail.me.com and smtp.me.com and guess what....

    it works fine.... well for me anyway...

    worth a try if your stuck I guess but don't shoot me if all goes wrong ... I am not an expert

    Good Luck
     

Share This Page