Icons moving after reboot??

Discussion in 'Jailbreaks and iOS Hacks' started by tigerblue711, Sep 14, 2008.

  1. tigerblue711 macrumors newbie

    Joined:
    Dec 7, 2007
    #1
    So I have 2.1 jailbroken and everything is fine, except whenever I reboot my icons are randomly moved around once it powers back on...Anyone have any idea why this is happening?
     
  2. tigerblue711 thread starter macrumors newbie

    Joined:
    Dec 7, 2007
    #2
    No one has their icons move around? It is extremely annoying! Should I remove all of the packages and start fresh?
     
  3. elkay macrumors newbie

    Joined:
    Sep 15, 2008
    Location:
    CT
    #3
    Just chiming in since nobody else has answered (which, in a way, could be their answer). I've never seen this happen myself on any firmware version, official nor JB. Sorry. :( Only suggestion I have is a clean install.
     
  4. dominicrouse macrumors newbie

    Joined:
    Sep 25, 2008
    #4
    Great...

    Happened to me tonight....don't you just love that cringing feeling when you realize...especially when you were just planning on going to sleep shortly anyway

    So did a full restore and after watching the scrolling status bar in iTunes that the 'system files' an 'apps' restored, I then saw iTunes move on to do the music restore part, about 1/3 way in I got the error message "device not connected" so I hit home and power to reboot and it's stuck with the apple logo and the spinning line-wheel with all lines full as if the spinning has stopped...like that for 15 mins until the solid line wheel dissapears and now just the lonely apple logo...5 mins then the spinning returns...double vibrating and stuck in another loop
     
  5. elkay macrumors newbie

    Joined:
    Sep 15, 2008
    Location:
    CT
    #5
    I've heard of that happening to some people with corrupted files, usually a movie, but could really be anything you're syncing. Try syncing chunks at a time until you find a chunk that causes it, then repeat with smaller chunks of that chunk until you narrow it down to the offending file(s).
     
  6. notintheleast macrumors 6502

    notintheleast

    Joined:
    Oct 1, 2008
    Location:
    NC
    #6
    I too have the same problem as tigerblue :confused:.... I feel a restore and rejailbreak on the horizon. :(
     
  7. fuinha macrumors newbie

    Joined:
    Oct 2, 2008
  8. Delicate macrumors newbie

    Joined:
    Oct 3, 2008
    #8
    I had the same problem after installing the 5-icons dock app
    I just removed and now no more scrambling after reboot :cool:
     
  9. Nabby macrumors regular

    Joined:
    Jul 10, 2008
    #9
    I had the same problem after 5-icons as well. I'd also uninstalled Kate, which hung on the uninstall, then I re-installed Kate, got funky errors and finally decided to restore and start from scratch!

    Nabby
     
  10. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #10
    That happens if you try to restore with apps in Categories folders. Did you try that? If so, you're supposed to empty them first.
     
  11. jcde7ago macrumors 6502

    jcde7ago

    Joined:
    Aug 4, 2008
    Location:
    San Francisco, CA
    #11
    If you're having Springboard problems like icons moving around after a reboot and such it's almost 100% likely to be related to something installed from RipDev, like Kate...uninstall anything related to RipDev and you shouldn't have any more problems. I'd go as far as saying Installer should be removed completely.
     

Share This Page