iDisplay stole my Fn key, my virginity, and my Quicksilver

Discussion in 'Mac Basics and Help' started by jlevi, Apr 29, 2012.

  1. jlevi macrumors member

    Joined:
    Oct 9, 2008
    #1
    In short:

    -I use Modifier-Only Activation (Fn key once) to launch Quicksilver
    -I installed iDisplay
    -My launch key stopped working
    -I uninstalled iDisplay
    -I tried other modifier-only activations
    -It continues to not work
    -I reinstalled Quicksilver
    -It continues to not work

    Shape Services (maker of evil incarnate aka iDisplay) has been unresponsive.

    It seems the app has retained some kind of control over the modifier keys, prohibiting me from using them as a global hotkey.

    Can someone PLEASE help me regain control of my F'n Fn key?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
  3. jlevi thread starter macrumors member

    Joined:
    Oct 9, 2008
    #3
    Good call, I used your method, and found some files that I didn't know were there. I promptly deleted them,

    IT WORKED! Albeit intermittently, but... it's working.

    How can I ever thank you enough?!

    [​IMG]
     

Share This Page