idvd burning...program stalls

Discussion in 'Mac Apps and Mac App Store' started by gernb, Apr 27, 2003.

  1. gernb macrumors regular

    Jun 6, 2002
    trying to burn a dvd for my brother in law on an iMac G4 800mhz with a superdrive.

    using idvd 2 and i have updated the firmware. no other programs are running during the burn.

    i've made about 4 attempts now and each time the burn process hangs up when it gets to the end of stage 4. Burn process counts down from about 28 minutes. Eventually the progress bar shows 100% but says "about a minute remaining" and stays like this until i force quit.

    after force quiting, finder notices a blank dvd-r has been inserted and asks me what to do with it.

    seems weird that after idvd has written to the disc for 45 minutes there is apparently no data on it that the finder can see.

    anyone have this problem or know what might be causing it?

    big thanks.
  2. Gus macrumors 65816


    Jan 1, 2002
    I used to have this problem when I had my PowerMac G4 DA, and I was told that it was a "buffer Underrun error". iDVD2 was supposed to fix that though. Does it show ANY data to the disk when you eject it and re-insert it?

  3. Freg3000 macrumors 68000


    Sep 22, 2002
    New York
    Everytime I have burned DVDs using iDVD 3, it does something similar. It gets to stage 4, with 28 minutes remaining, and then just finishes. The progress bar fills up and the disk ejects.

    However, the DVDs work. Good Luck.
  4. gernb thread starter macrumors regular

    Jun 6, 2002
    It doesn't show ANY data written to the disc. As far as the Finder is concerned there are 4.3 GB available on the disc. And, each time I try to burn from iDVD I stick the same disc in when it ask for one and it accepts it like it's ok for it to burn on.

    There is no error message indicating a buffer underrun. I considered that too, but since no other programs are running I can't see how that would be the culprit.
  5. daytona63 macrumors member

    Feb 11, 2002
    San Diego, CA
    I had the same problem...

    I had the same problem when burning with iDVD 2 from iMovie 3, but I figured out what the problem was, at least for me.
    I originally had imported DV footage into iMovie 2, edited it, and let it sit on my computer until I bought iLife. Of the three movies that I tried to burn onto the DVD, two of them were imported and edited in iMovie 3, but one, like I said, was imported and edited in iMovie 2, then chapters and some other stuff was added in iMovie 3. It turned out that this movie was what was causing the problem.
    I discovered this by removing one movie at a time from the project to see which one was causing the problem. This cost me a couple of DVDs, but in the end I discovered the problem. You shouldn't have to do this if in fact your problem is the same as mine, because here is the remedy:
    I exported the bad movie back to my camcorder, then reimported it back right into iMovie 3, then did the whole create DVD thing using all iMovie 3-imported/edited movies, and it burned the DVD just fine. I've done this with one other project, and it's worked great.
    Sorry for the long explanation, but I figured I'd give you some background. Hope it helps, although it still pisses me off that the transition from iMovie 2 to 3 was not smooth.
  6. gernb thread starter macrumors regular

    Jun 6, 2002
    Re: I had the same problem...

    For what it's worth, both clips on the dvd I'm trying to burn were edited in final cut 3 and converted to mpeg by iDVD 2.

    i'm a mac loyalist and share holder and this glitch is really burning me.

    looks like i may have to stop by the genius bar at the local apple store tomorrow...where i'll no doubt get the song and dance about "hmmm, i've never heard of that before. must be a problem with the pioneer."

    i can hardly wait.
  7. daytona63 macrumors member

    Feb 11, 2002
    San Diego, CA

    gernb - that's a bummer, sorry I couldn't help. Good luck with the genius bar!

Share This Page