iDVD - Multiplexing and Burning

Discussion in 'Mac Apps and Mac App Store' started by xgsrpg, Oct 10, 2004.

  1. xgsrpg macrumors member

    Jul 4, 2004
    I have an 80 minute iMovie I am trying to burn with iDVD. I burned the video once but there was some typos in my menus so I am trying to burn it again. I started the burn before I went to bed and it was done when I woke up. When I try to burn it again, when I wake up it is stuck on Multiplexing and Burning. I left it on all day and nothing happens.

    Oddly, the disk is untouched. Now, just in case, I am burning to an image file. But there is still the same problem. I tried reinstalling iDVD after deleting the preference file and I have upgraded to 4.0.1 and I have Mac OS X 10.3.5. I tried the procedure listed here also. I am baffled by this problem, I tried burning 10 times to no avail. It is interesting to note that the snowman demo works fine, probably because it is short and it uses Best Performance. My vid cannot do that, however, because it is 80 minutes long.

    I looked everywhere for an answer, but none of them work. PLEASE HELP!!!

    Oh yea, this is on my 1.5GHz PowerBook.
  2. xgsrpg thread starter macrumors member

    Jul 4, 2004
  3. 7on macrumors 601


    Nov 9, 2003
    Dress Rosa
    Let it go on a little longer. Sometimes if you wait for an absurd amount of time it finishes. This is why I wish Apple would have a "Time Remaining" indicator rather than a progress bar.
  4. Logik macrumors 6502a

    Apr 24, 2004
    i've not had much luck with idvd... nice interface and all for making simple dvd's .. but it seems to be pretty flakey in the stability department
  5. jemeinc macrumors 6502a

    Feb 14, 2004
    South Jersey
  6. Mechcozmo macrumors 603


    Jul 17, 2004
    Let it go until the cows come home. Or if you live on a farm, until the yellow taxies come home.
  7. xgsrpg thread starter macrumors member

    Jul 4, 2004
    Thanks for the replies. I'll just let it sit like you suggested. However, I find it weird that the first time i burnt the same movie with iDVD it was completed overnight, now it is taking so long..
  8. kgarner macrumors 68000


    Jan 28, 2004
    I have this same problem on iDVD 3. The first disc went through without a hitch. The second is having exactly the same issue. I have let it run for upwards of 48 hrs with out anything happening. My next step is to try a reinstall and see of that clears it up. this is really annoying, but at least it isn't wasting my discs. Sorry I couldn't solve it for you, but at least you and I know we are not alone.
  9. xgsrpg thread starter macrumors member

    Jul 4, 2004
    I just reinstalled Mac OS X (Panther) and iDVD from my restore disc. Since I didn't have 10.3.5 or the latest updates when I did my first disk, I did not install any other software program or do anything to the computer, just installed iDVD and tried burning my iMovie (I had it on a seperate partition). This time I also had 30GB free on the startup disk (last time I only had 7GB, I heard this can lead to problems). Like I said in my first post, the first time I burned the same movie it was finished overnight. I started this burn last night at 9:30PM and now at 11:35AM, it's still multiplexing and burning.

    This is really making me mad because my family has this thing with high-tech stuff and how it isn't dependable and all that, so I was trying to make a DVD for them off their miniDV camcorder. It's been a week now since the first burn, and now my mom is like "I told you so." So much for that easy-to-use image I was trying to portray of iDVD...

Share This Page