IDVD4 multiplexing/burning

Discussion in 'Mac Apps and Mac App Store' started by jhmccoy, Jan 18, 2004.

  1. jhmccoy macrumors newbie

    Jun 9, 2003
    I have a DPG5 with 512mb. I am trying to burn a 90min movie in iDVD 4. On stage 4 it has been a little over 5hrs and still going. Is this normal? It gives no estimated time of completion and just shows a blue and white "candycane" bar that is moving. The activity monitor shows that iDVD is still working. It is working on a movie exported from FCE with chapter markers.

    Any thoughts???

  2. yoda13 macrumors 65816


    Sep 26, 2003
    I have had this problem before on my PowerMac a few times. I just figured the system was showing some age. I sometimes have left it overnight to finish, but it has never failed to finally do so. So maybe that will put your mind at ease, but I still don't know why it does it, hopefully someone else will.
  3. WinterMute Moderator emeritus


    Jan 19, 2003
    London, England
    iDVD converts the files to MPEG2 in the background as part of the multiplexing process, so a big file will take a lot longer, especially on a slower machine.

    DVD St Pro doesn't encode like this, but will only take MPEG2 files.

    I'm surprised it's taken so long on a G5 DP, but that's what it's doing.
  4. jhmccoy thread starter macrumors newbie

    Jun 9, 2003
    <<<<update>>>> It has taken almost 16hours and still going...

    Thanks Wintermute for the info. It seems frustrating that a friend of mine (using a pc) can take a double-sided DVD and demox/decrypt it and re-encode it to fit on one DVD in way less time than it's taking me to encode a uncopyrighted wedding video to DVD.
  5. Invizzible macrumors regular

    Feb 9, 2003
    I have a single processor 1.4 Ghz G4 Powermac. Normally, it takes about 5-6 hours for iDVD to make a 60 minute DVD from an iMovie. There was one iMovie, however, that iDVD was working on all night long - for around 16 hours - and never finished so I aborted the project. Before I had gone to bed, it said there was only 2 minutes left of the last stage, and when I woke up in the morning it still said there was two minutes left.

    Also, before I went to bed my DVD burner's light was on, looking like it was already burning. But in the morning, the light was still on and when I removed the disc, it hadn't been touched yet by a laser!

    A few days later I tried again to make a DVD from the exact same iMovie session, and the exact same thing happened again. So I gave up. I have not had this problem with any other iMovie sessions/attempted DVD's. I assumed there was a problem with the iMovie files, even though the movie played fine in iMovie.

    I'm using imovie 3.0.3 and iDVD 3.0.1.
  6. Stike macrumors 65816


    Jan 31, 2002
    I believe this is a bug. Just quit/force quit iDVD and try it again. You may notice that the DVD is still blank. I had such a bug with iDVD 3. It shouldn´t take any longer than maybe 2 to 3 hours on your machine.
  7. jhmccoy thread starter macrumors newbie

    Jun 9, 2003
    I re-installed iDVD3 from my system restore disk. It took me roughly 4 hrs to complete the project I was trying to do in iDVD4. I currently have both iDVD's installed in case Apple decides to fix this problem. I can understan a problem cropping up on an older machine, but a new DPG5??? There must have been a huge deadline to get iLife'04 out the door.
  8. bousozoku Moderator emeritus

    Jun 25, 2002
    Gone but not forgotten.
    You're quite short on RAM.

    Conversions of any kind tend to be memory-intensive and you have enough for Mac OS X to run nicely--not enough for big applications to run along side it well. I would be quite certain that you've been hitting the disk drive quite a bit because of your memory situation. That will slow down the whole process.

    I would expect that you would minimally have 1 GB and optimally 2.
  9. wbrowne1 macrumors member

    Aug 28, 2003
    Los Angeles, CA
    DP G5 1GB RAM here...

    3 hours since and counting, 2 of which in the multiplexing and burning stage...

    the project has a bunch of menus but is only about 54 min. of actual video.

    i also have a friend with a 1Ghz 17in iMac that hung on stage 3 for a few hours before he gave up.

    I'm gonna leave it overnight, but i'll let you know if it works out in the end or not.
  10. hunkhuang macrumors newbie

    Jan 26, 2004
    I have the exactly SAME situation that you're facing now... but mine worse... it is only run till stage 2 and STOP for more than 5 hours.....

    I don't understand how come Steve still doesn't encounter this problem and make such a Big brand...

Share This Page