IE for Mac crashing/freezing too much

hewins

macrumors newbie
Original poster
Jun 20, 2002
5
0
I am having a lot of problems with Internet Explorer 5.x crashing and freezing. It happens a lot and it seems to be related to using the command (apple) key. It happens when I command-click or command-[any key] a lot. Not all the time though. It even happens when IE is in the background. I can force-quit IE and that is sometimes okay but other times it crashes the whole machine. Any thoughts on this one?

Thanks,
Dan Hewins
dan_hewins@hotmail.com
 

hewins

macrumors newbie
Original poster
Jun 20, 2002
5
0
good point...

I'm using Mac OS 9.1 with an older CarbonLib, version 1.2.5

dan
 

firewire2001

macrumors 6502a
Apr 2, 2002
718
0
Hong Kong
you should try updating carbon lib -- i believe that 5.x of IE uses carbon lib... you can upgrade by using "Software Update".

if that doesnt work, what kind of mac are you using ?
 

hewins

macrumors newbie
Original poster
Jun 20, 2002
5
0
I have one of the earlier G4s. 400MHz.

No particular commands. Sometimes command-c, sometimes command-w, sometimes command-q, sometimes command-click

dan
 

hewins

macrumors newbie
Original poster
Jun 20, 2002
5
0
If only I could remember...

The newer carbonlib was causing another problem but I can't remember what it was. Going to the older one fixed it. I'll try upgrading to see if that works though.

thanks.
 

Choppaface

macrumors 65816
Jan 22, 2002
1,187
0
SFBA
i got that a lot on my g4....dragging an image from a page to the desktop would slowly kill the machine and make it forget where to boot into. updating carbonlib pretty much fixed everything....although it still freezes if I try to quit it while its still loading a page or after trying to load a nonexistant page
 

swahilibill

macrumors 6502
Feb 24, 2002
279
0
Highlands Ranch
Me tooo

I don't know if anyone else has these problems, but in Jaguar, the new IE 5.2 has problems loading the text, and all of that crap, it is a little frusterating, and i have noticed some bugs in it and I can't wait for the final version.
 

crassusad44

macrumors 6502a
Nov 30, 2001
546
0
Scandinavia
Re: Me tooo

Originally posted by swahilibill
I don't know if anyone else has these problems, but in Jaguar, the new IE 5.2 has problems loading the text, and all of that crap, it is a little frusterating, and i have noticed some bugs in it and I can't wait for the final version.
Jaguar has some serious graphics flaws (scrolling in classic mode is the most serious). You'd be better off with 10.1.5. Remember that Jaguar is only alpha.
 

firewire2001

macrumors 6502a
Apr 2, 2002
718
0
Hong Kong
I don't know if anyone else has these problems, but in Jaguar, the new IE 5.2 has problems loading the text, and all of that crap, it is a little frusterating, and i have noticed some bugs in it and I can't wait for the final version.
yeah.. i too have a lotta problems with IE in jaguar -- 5.1 works aight, but 5.2 is looking really bad... its not just you.
 

hewins

macrumors newbie
Original poster
Jun 20, 2002
5
0
UPDATE: same problems occur after installation of Mac OS 9.2.2 and CarbonLib 1.6

any thoughts?
 

awulf

macrumors 6502
Mar 1, 2002
483
1
South Australia
I have a PM7600 runing os 9.1 and IE 5.x always crashes so do you know what my solution is? Trash it it and use a diecent Web browser like Mozilla, Opera, Netscape, iCab, OmniWeb and that will fix your problem:cool: