I'm buying a used 1Pad 2 on 5.0.1 to jailbreak BUT

Discussion in 'iPad Hacks' started by gigaguy, Mar 29, 2012.

  1. gigaguy macrumors 65816

    Joined:
    Apr 19, 2010
    Location:
    USA
    #1
    How do I make sure it will be useable with iTunes on 5.0.1?
    If the seller knows how to delete data without updating to 5.1 how can I tell it will be jailbreakable. I know if it says hook to iTunes that that means it needs to restore? to 5.1 right?
    Just not sure how I can tell it will stay on 5.0.1. the new postPC setup windows on the iPad is new to me.
    I think the only sure way to keep it on 5.0.1 is if the seller manually deletes data and in effect backs out of the ipad if you know what I mean.
    anybody know what the hell I am talking about? I'm thinking of dropping this purchase due to unknowns. I'm only buying to JB it.
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    try again!
     
  3. gigaguy, Mar 29, 2012
    Last edited: Mar 29, 2012

    gigaguy thread starter macrumors 65816

    Joined:
    Apr 19, 2010
    Location:
    USA
    #3
    If you do Erase all Data under Settings, after you go thru the new welcome screens you end up at CONNECT to iTunes. I was thinking that if you see that, it means iTunes will force a fresh restore to 5.1. losing the jb ability.
    If you manually erase data- use itunes to unsync media (easy to do) and then you delete your email account manually on the ipad, then you just end up on the normal app front screen with the stock icons, since the ipad has not been erased. In this scenario you can hook to itunes and it does not force a restore.
    I know of no way to keep it 5.0.1 iTunes friendly after removing old user data to secure it to a new buyer, If
    the seller is not jb savvy and I'm sure the odds are against getting a jbable ipad unless the seller is a versed jbker.
    I'm going to meet seller and I'm trying to determine what will tell me if I can use the ipad jailbroken as the seller says its on 5.0.1, but its tricky to clear data and not cause a restore after.
     

Share This Page