I'm on 2.2.1 using 2.11.07 firmware, but I want to upgrade to 2.28 to use yellowsnow

Discussion in 'Jailbreaks and iOS Hacks' started by jgunn, Feb 7, 2009.

  1. jgunn macrumors regular

    Joined:
    Apr 7, 2008
    #1
    Which firmware version do I need to go back to and load the whole thing. Was it 2.2.0. Then can I pwnage tool again to 2.2.1 with no baseband?

    I'm sick of this proxysim, It's way to unreliable with picking up a network, unless its just At&T's crappy network.

    Thanks
     
  2. jgunn thread starter macrumors regular

    Joined:
    Apr 7, 2008
    #2
    Hmmm seems like I can't go back to previous firmware, Pwnage tool and quickpwn both say this is the wrong firmware bundle. Anyone tred this?
     
  3. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #3
    Yea, I'm not sure how you do that. Look up Downgrade threads. I just went from JB 2.2 to Vanilla 2.2 to update my baseband, then I upgraded to JB 2.2.1. But that's not helpful to you. :p sorry.
     
  4. jgunn thread starter macrumors regular

    Joined:
    Apr 7, 2008
    #4
    Got it working. I was making it too complicated. Just need to download the 2.2 firmware and upgrade without all teh jailbraking quickpwn stuff using the alt/option when I restore. Then I use jailbreak with with 2.2.1.

    Thanks for your help though.
     

Share This Page