I'm ready to make the leap to 2.0.1 - all I want to do is Jailbreak.....

Discussion in 'Jailbreaks and iOS Hacks' started by STC, Aug 12, 2008.

  1. STC macrumors 6502a

    Joined:
    May 14, 2008
    #1
    I read the tutorials on WinPwn on iClarified (http://iclarified.com/entry/index.php?enid=1572), read a lot on here and am ready to make the leap. I have a few questions that I didnt see answers to on here.

    • Will the newest WinPwn do firmware 2.0.1? I want to upgrade to the newest firmware possible.
    • All I want is to Jailbreak only (Im on AT&T). All the tutorials I read and saw combine the unlock and jailbreak together and I cant see what to uncheck to avoid unlocking.


    Thanks guys I know these are basic questions, I appreciate the help!
     
  2. bigrash macrumors regular

    Joined:
    Jan 23, 2008
    #2
    1. Yes, the latest version of winpwn supports firmware 2.01 (I think it only works for the 3G iphone though, but Im not sure).

    2. If you already have at&t and don't want to unlock, make sure to uncheck Activate phone and Youtube fix.
     
  3. STC thread starter macrumors 6502a

    Joined:
    May 14, 2008
    #3
    Thx!!

    I forgot to mention that I'm still on 1.1.4 firmware on a 1st gen iPhone.
     
  4. Four20 macrumors 6502a

    Four20

    Joined:
    Sep 22, 2007
    #4
    winpwn supports the 2g iphone, 3g iphone, and the ipod touch
     

Share This Page