I'm visually impaired, just got my 1st iMac, need help, how to adjust size of webpage

Discussion in 'OS X Mavericks (10.9)' started by blackberrybunny, Oct 14, 2014.

  1. blackberrybunny macrumors newbie

    blackberrybunny

    Joined:
    Oct 14, 2014
    #1
    Hello!

    I just received my very first iMac by UPS today. I was wowed by the 27" screen I saw at BestBuy and just knew I HAD to have one. I know how to use the iPad and the iPod Touch very well. But I'm new to the iMac and please, I need help!

    I have only had it on for about an hour now. I'm desperate! I have figured out how to launch safari browser, and I figured if I ran into any trouble (hahah) I could just google for answers. But I can't see the screen despite the monitor being the largest 27"!

    The yahoo page shows up, but it's very narrow. It's only like 5 inches across and maddening. How in the heck to I make it FIT the entire 27" screen? I mean, this IS what coerced me to spend $2,000 on this new PC.

    I went into settings and tried to adjust some things in there, the accessibility options, but it didn't help. My fonts on everything is SO small, I can't see it! I did figure out how to make the cursor large, but that didn't help much since I can't see the pages!

    I'm about to cry with frustration! And it's NOT pretty to see a 46 year old woman cry!!

    Please, I'm legally blind, I really need some help! I can run circles around Windows platforms, and I thought I'd have no problems with an iMac since I love my ipot Touch and iPad so much. But wow, this is so frustrating!!!!

    Thank you!!
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    With Safari active, press Cmd+, (comma) on your keyboard. Navigate to the Advanced tab in the Preferences window that pop up. Under the 'never use font sizes smaller than', check it and select your desired font size.

    That should fix it.
     

    Attached Files:

  3. blackberrybunny thread starter macrumors newbie

    blackberrybunny

    Joined:
    Oct 14, 2014
    #3
    UPDATE: I just figured out I can change the resolution and WOW that fixed it!!!!!! YAY! I can see it now!! OMG it's beautiful!!!!!!
     
  4. DotCom2 macrumors 68040

    Joined:
    Feb 22, 2009
    #4
    Care to share what resolution you used?
    I will be getting a mac soon and also have a problem seeing.
     
  5. nissan.gtp macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    Virginia
    #5
    I use the "Zoom" feature a lot -- turn it on in the Accessibility control panel
     
  6. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #6
    To make your apps including Yahoo on safari go full screen...
    Check this from Apple.
     
  7. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #7
    Changing the resolution to a lower one makes everything look blurred.

    It's better to refer my previous post (second one in this thread) and set the minimum font size.

    Alternatively, use Cmd + = (equal) to resize.
     
  8. nbnbxdnb macrumors regular

    Joined:
    Sep 1, 2010
    #8
    Zoom in (command +) doesn't change the text size outside Safari and you need to do it every time on each new page/tab. If you want a universal solution for the text size in the whole system, I suggest you look into System Preference/Accessibility, where you can find plenty of options for zooming in text or speak words system wise.
     

Share This Page