iMac 2013 with Yosemite 10.10.5 can´t shut down or restart

Discussion in 'OS X Yosemite (10.10)' started by modez, Feb 7, 2016.

  1. modez macrumors newbie

    modez

    Joined:
    Feb 7, 2016
    #1
    Hi, i´ve been reading this forums for a long time, great things learned here, so thank you all for this community

    i´ve been using apple products for a long time but this time i am facing some issue that is really grinding me off;

    Since I updated to Yosemite (Clean installation) my iMac 2013 (i7, 780m, FD, 16gb) many times i can´t restart nor shutdown the machine, it closes all the programs and the upper bar dissapears but then stays there on the desktop and nothing happens until i press the on/off button for 3 sec and then it shut downs for real...

    I Have been searching on google and found that i´m not alone, but have´t found any fix yet (repaired permisions, changed the wallpaper for the original one with yosemite (yes, i read this fix), etc...)

    Someone has figured out how to solve this? i don´t want to update el Capitan as i have tried it and i don´t like some things about it (disk utility :S) and i need some software that it is not compatible with 10.11

    I need a fix for this, can´t understand how apple has´t solved it yet...

    thank you!
     
  2. CoastalOR, Feb 7, 2016
    Last edited: Feb 7, 2016

    CoastalOR macrumors 68020

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #2
    Here is some information about startup key combinations.
    A couple of tests to try and see if something is running that interferes with shutting down or restart.
    1) Try starting up in Safe Mode (hold key shift at startup). When startup is completed then try a normal shutdown.
    2) Try starting up in Recovery Mode ((hold keys command+r at startup). When startup is completed then try a shutdown.
     
  3. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
    #3
    I always had this problem in Yosemite. Only way to shutdown/restart was to use terminal. To restart:

    Code:
    sudo shutdown -r now
    To shutdown just replace -r with -s. Otherwise try what @CoastalOR said.
     
  4. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #4
    Failure to shut down is usually caused by an application which refuses to quit. Check your console logs to see what error messages appear just before your forced shutdown.
     

Share This Page