Imac 24" No sound all of a sudden

Discussion in 'iMac' started by snowmaan, Jan 31, 2011.

  1. snowmaan macrumors regular

    Joined:
    Sep 29, 2008
    Location:
    Sydney Australia
    #1
    Tried about everything
    Made no real software changes, just found my speakers don't work at the moment

    - No program has sound working (itunes, quicktime, etc)
    - Even pushing the volume up on the keyboard omits no sound anymore
    - Headphones plugged into the earphone jack also don't work

    Whilst it sounds like the sound card / motherboard etc, our 3 yo son spends loads of time watching cartoons on youtube, so I'm guessing he has pressed a combination of buttons somehow to disable the sound

    Anyway, appreciate any help

    It's a iMac 24"
    4GB
    Snow Leopard OS

    Thanks!
    :confused:
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you taken a look at System Preferences > Sound >> Output to see, what is listed there?
    When you change the volume via the keyboard or the Menu Bar item, can you actually change the volume or is there a graphic showing like the one below showing:
    [​IMG]

    Btw, is there a red light coming out of the audio out port? If so, plug and unplug a 3.5mm plug (headphones) repeatedly until the light is gone.
     
  3. snowmaan thread starter macrumors regular

    Joined:
    Sep 29, 2008
    Location:
    Sydney Australia
    #3
    You are awesome!
    Thanks mate, it was the output option, was 2ch speaker for some reason

    Obviously our son
    :)

    Thanks simsaladimbamba!
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    No problem. Greetings to that orange near those pesky blue mountains.
     
  5. jahbuzzz macrumors member

    Joined:
    Jul 9, 2009
    #5
    Good Lord!! Worked for me too! God bless this thread! I have a 2 year old too - How ever did she do it!
     

Share This Page