iMac Needs Lobotomy. Help Please...

Discussion in 'Macintosh Computers' started by Balin64, Jun 28, 2004.

  1. Balin64 macrumors 6502a


    Jul 23, 2002
    In a Mauve Dream
    Hi Patient readers...

    I posted three night ago:

    I attempted to install Panther (10.3) on an iMac 400 without updating firmware first...

    Yes, foolish, I know: I have beating myself up ever since.

    Now, the iMac will not start up. I have tried every single hint given on-line (including the wise poster in previous thread who directed me to a very informed site).

    My question:

    At start up, how do brand new Macs get their instruction? Is there a key combo? I have a G3 iMac 400 with FireWire (Graphite) and it shuts down after 7-10 seconds....

    What can I do boys and girls?

    The PRAM seems to be corrupted, because before trying to install OS X it was happily booting into OS 9.

    Please help me save a good and sexy Mac from being a doorstop....

    Thank You in Advance.
  2. thehuncamunca macrumors 6502

    Jul 9, 2003
    have you tried resetting the PRAM

  3. Miner Willy macrumors regular

    Apr 30, 2004
    Bradford, UK
    zapping PRAM

    that would be Apple+Alt+P+R all at the same time on a restart. Let it chime 3 times before attempting to start it up.

    Get well soon... :eek:
  4. Horrortaxi macrumors 68020


    Jul 6, 2003
    Los Angeles
    Reset the PRAM, as stated, but also reset the open firmware. After you do the PRAM, hold down control-option-O-F. At the white screen with black text type reset-nvram and hit enter. Then type reset-all and hit enter. The computer will reboot.

Share This Page