iMac stuck on boot during latest beta update

Discussion in 'macOS High Sierra (10.13)' started by Dr Kevorkian94, Aug 15, 2017.

  1. Dr Kevorkian94 macrumors 68020

    Joined:
    Jun 9, 2009
    Location:
    SI, NY
    #1
    My Mac is stuck on the update screen that has the Apple logo, loading bar, and a loading circle. This occurred during the update to the latest High Sierra beta. Ive attempted to restart which had no effect. Ideas on how to correct this are much appreciated.
     
  2. wsuschmitt macrumors newbie

    Joined:
    Aug 16, 2017
    #2
    I ran into this myself yesterday. I tried restarting it in Safe Mode (wait for chime, hold Shift key until you see the Apple and release) and then reinstalling.

    No dice... when it went through to update it told me that it can't install to a disk that is encrypting. I never asked for the disk to be encrypted... but when I went to System Preferences and looked under FileVault... it said it was encrypting!!!

    As of last night, the disk had over a day before it was going to be fully encrypted. I'll find out tonight...
     
  3. nekton1 macrumors 6502

    Joined:
    Apr 15, 2010
    Location:
    Asia
    #3
    If you are a registered Public Beta user, please use Feedback Assistant to report this to Apple. The more bug reports they get about graphics (and other) problems, the better.

     
  4. Dr Kevorkian94 thread starter macrumors 68020

    Joined:
    Jun 9, 2009
    Location:
    SI, NY
    #4
    I was able to go to recovery then just boot from my regular HD. After that it installed/ finished installing the update with no problems.
     
  5. timothyabbott macrumors newbie

    Joined:
    Aug 18, 2017
    #5
    Same thing happened to my iMac. Solved this by performing First Aid in disk utilities.

    Overall I've found 10.13 terribly unreliable...
     

Share This Page