iMac stuffed?

mmmdreg

macrumors 65816
Original poster
Apr 14, 2002
1,393
0
Sydney, Australia
I got a revb iMac aside from my other computers and I was installing Jaguar on it because it may be faster than 10.1.5...It said it would take a few hours so I left, and when i came back, the cd tray was open, the computer was off, and it doesn't turn back on anymore..whats the deal?
 

cb911

macrumors 601
Mar 12, 2002
4,122
3
BrisVegas, Australia
sounds like a serious problem you've got there. you should just get it checked out at an Apple store or something. hope it's not too bad...:)
 

G5orbust

macrumors 65816
Jun 14, 2002
1,309
0
Hmmmm. The only thing i could possible think of is firmware imcompatablilities. But obviously thats not the case. A trip to ur nearest apple service place is in order, i believe.
 

LimeiBook86

macrumors 604
May 4, 2002
7,989
5
Go Vegan
Wow thats bad! Good thing you didn't have a slot loading drive, it might have spit the CD out accross the room! :p Well seriously I hope you get it fixed, you have a warenty or AppleCare? Oh yeah what color is the iMac?? ;)
 

mmmdreg

macrumors 65816
Original poster
Apr 14, 2002
1,393
0
Sydney, Australia
It's those bondi ones...I don't see how that's relevant..apple seems to charge 45$ over the phone if you want support after 5 so I have to wait till saturday when I actually get home before 5...
 

jelloshotsrule

macrumors G3
Feb 7, 2002
9,594
3
serendipity
it still won't turn back on then? that's weird... i'm guessing it went to sleep after spitting out the first cd and waiting for the second... but it's weird that it would stay off....

let us know what happens
 

G5orbust

macrumors 65816
Jun 14, 2002
1,309
0
this is a true testament why apple should make installs faster so people dont leave their computers and come back and wonder what happened. I mean, ive got a pretty fast computer (933 G4) and it took like 2 hours to install. I left my comp and went to watch a football game.

I mean, when u came back, u were baffeled why ur cd tray was open and ur imac was off and didnt turn back on. If u were there then u maybe would have seen an error message (not that we would expect u to sit tehre for 2 hours).

tahts just my comments on the subject
 

mmmdreg

macrumors 65816
Original poster
Apr 14, 2002
1,393
0
Sydney, Australia
UPDATE: I still haven't called Apple as it has to be before 5pm weekdays to avoid paying $45 so tomorrow is the day..however, today I pressed the power button and it miraculously turned on

but, the power button stayed lit for 5 seconds and immediately turned off again, and now it won't turn on at all again...
 

G5orbust

macrumors 65816
Jun 14, 2002
1,309
0
Originally posted by mmmdreg
UPDATE: I still haven't called Apple as it has to be before 5pm weekdays to avoid paying $45 so tomorrow is the day..however, today I pressed the power button and it miraculously turned on

but, the power button stayed lit for 5 seconds and immediately turned off again, and now it won't turn on at all again...
Well now that all other options have been exhausted (besides spending 45 bucks on a stupid apple call) i guess the only good soultion would be to gut the machine, take out the hard drive and toss the remains off of a building. Just joking. But seriously, if the comp doesnt work, have th hd removed, buy a new comp and put ur old drive in a firewire drive enclosure.

But keep trying if u dont want to buy a new comp...
 

mmmdreg

macrumors 65816
Original poster
Apr 14, 2002
1,393
0
Sydney, Australia
UPDATE: I finally called apple and they made me try different power cables and outlets and all but nothing worked...and they said it was a hardware problem and I should go and get it looked at...I took the iMac apart just for fun as it has no use and stole some memory to stick in this imac but anyway, if I unplug the power and put it back in and press the power button, it seems to do the thing where it turns on and turns off about 5 seconds later while the screen is still black...are there any keys I can press that may let it go past this stage?
 

mmmdreg

macrumors 65816
Original poster
Apr 14, 2002
1,393
0
Sydney, Australia
Another problem...I put another old iMac where the first was and installed OSX on it and shut it down...I come back and turn it on and the colours all dark and the screen blurry and misshapen like a magnet has been put on it...the question is what did that...there were speakers on either side of the computer which I guess may be the culprit but I used to use those on my computer with no problem...another maybe is the fact that before I moved it up, it was sitting in the garage because the room it used to be in was being renovated...what is this? is the desk cursed for iMacs or something?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.