iMessage integration finally works!!

ndpitch

macrumors 6502
Original poster
Jun 9, 2010
258
24
Not sure if anyone else is happy about this or not. But I've been waiting for this for along time. All messages are synched between my Mac, iPhone, and iPad. Makes my life a little easier.

One of my favorite things in iOS 6 and OS 10.8.2. I've had it working for a few days pretty seamlessly now.
 

rritterson

macrumors 6502
Jul 10, 2008
357
1
DC USA
Not sure if anyone else is happy about this or not. But I've been waiting for this for along time. All messages are synched between my Mac, iPhone, and iPad. Makes my life a little easier.

One of my favorite things in iOS 6 and OS 10.8.2. I've had it working for a few days pretty seamlessly now.
It's 99% for me. If I send/receive a bunch of messages while the laptop is asleep, upon wake I will first see all the incoming messages as a block, then all of the outgoing ones, instead of threading them by the time stamp.
 

norwegian wood

macrumors regular
Jun 15, 2010
180
0
This only works if you are messaging someone who is also using iMessage and not texting you from a cellphone that's not an iPhone correct?
 

KylePowers

macrumors 68000
Mar 5, 2011
1,688
196
This only works if you are messaging someone who is also using iMessage and not texting you from a cellphone that's not an iPhone correct?
Correct.

Though I certainly wish it could be rigged otherwise. Plenty of my friends don't have iPhones and replying to their texts from my MBA or iMac would be awesome. Oh wellllll
 

ndpitch

macrumors 6502
Original poster
Jun 9, 2010
258
24
Correct.

Though I certainly wish it could be rigged otherwise. Plenty of my friends don't have iPhones and replying to their texts from my MBA or iMac would be awesome. Oh wellllll
That would certainly be sweet. Luckily for me, all of the important people in my life have iPhones. I could almost cancel texting at this point.
 

IndianBird

macrumors 65816
Dec 28, 2009
1,056
775
Do I need to enable any settings for this? I don't see any texts on my iPad that I received from my wife who sends to my phone via iMessage.
 

ndpitch

macrumors 6502
Original poster
Jun 9, 2010
258
24
Yes.

For me, I made sure my "receive at" addresses were both my apple id and my phone number. I also made all of my devices have the same caller id, in my case, my phone number. It seemed to take a day to take effect. Since then, flawless though.