iMessage MMS Problem (iOS 5/iPhone 4/Wi-Fi)

Discussion in 'iPhone' started by iNipponRyan, Feb 29, 2012.

  1. iNipponRyan macrumors newbie

    Joined:
    Feb 29, 2012
    #1
    Here's my problem. I have a problem with MMS on iMessage, I'm using Wi-Fi. I can send an MMS message and it'll say Delivered, but the receiver won't get it. I've tried it with all of my friends. I tried resetting things, changing my DNS to 8.8.8.8 and I've tried doing all that I should, but I can't fix it. Is there an option besides restoring? Because I will not have a computer until the 5th. Thank you!

    I remade this topic because I might've put it in the wrong section and I really need a fix for this.
     
  2. MuGeN PoWeR macrumors 68000

    MuGeN PoWeR

    Joined:
    Jun 29, 2011
    #2
    iam also facing the same problem!!! it doesnt even deliver on the Network's data and it shows Delivered!!! can anyone help what to do?
     
  3. iNipponRyan thread starter macrumors newbie

    Joined:
    Feb 29, 2012
    #3
    Yeah, please. This sucks. It worked perfectly fine. I even deleted biteSMS and used the standard Messages and even tried Messages+, but to no avail. I have biteSMS back and it's updated, but still nothing. I'm jailbroken untethered and this has never happened before. This is the first time.
     

Share This Page