iMessage on iPhone, iPad, and Macbook

Discussion in 'iPhone' started by snarestud940, Jan 30, 2013.

  1. snarestud940 macrumors 6502

    Joined:
    Feb 3, 2012
    #1
    Hey Guys,

    Is there a way for iMessages on your mac to not pop up everytime you open up your macbook messages app? What I mean is, I only turn on my macbook about every week or so for a certain class for school. When I do, all my texts from the week (even the one I have deleted on my iOS devices), they all come up on my macbook. It takes a long time for me to delete them? Is there a way to fix that? I thought if you delete them on your iPhone, it should delete them on your Mac?
     
  2. Sital macrumors 68000

    Sital

    Joined:
    May 31, 2012
    Location:
    New England
    #2
    Go to System Preferences > Notifications. There you can change how it notifies you. But, if you're only using your Mac once a week, you might just want to turn off Messages notifications altogether.
     

Share This Page