• Did you order new AirTags? We've opened a dedicated AirTags forum.

Ed4132

macrumors regular
Original poster
Mar 22, 2009
146
0
Honduras
I set my iPhone to use iMessage with my family, its work with some and not with others, I verify that the number is correct on both but always is in green, can somebody help me to resolve this issue

Thanks
 

blevins321

macrumors 68030
Dec 24, 2010
2,760
80
Winnipeg, MB
Hate to ask the question, but are you sure that your green family members have iPhones? It won't use iMessage unless its to another iOS device. Also, have they all upgraded to iOS 5?
 
Comment

MacDawg

Moderator emeritus
Mar 20, 2004
19,824
4,512
"Between the Hedges"
Hate to ask the question, but are you sure that your green family members have iPhones? It won't use iMessage unless its to another iOS device. Also, have they all upgraded to iOS 5?

Yep, has to be asked

Also, if the OP wants to make sure they get the messages across all devices, the Apple ID needs to be used, not the phone number
 
Comment

gmanist1000

macrumors 68030
Sep 22, 2009
2,698
311
Make sure iOS 5 is installed across all devices. If you do this you should be good to go when you are trying to send the message.
 
Comment

Ed4132

macrumors regular
Original poster
Mar 22, 2009
146
0
Honduras
Yes I am shure that all have ios 5, I just try with an employer and is green, but with my douther work fine, what I am doing wrong ???
 
Comment

TallGuy1970

macrumors 6502
Jun 16, 2010
323
0
Had this problem with my wife. Turns out she had iMessage turned off on her iPhone. Once she turned it on, no problem.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.