iMessage

Discussion in 'iPhone' started by Ed4132, Jul 6, 2012.

  1. Ed4132 macrumors regular

    Joined:
    Mar 22, 2009
    Location:
    Honduras
    #1
    I set my iPhone to use iMessage with my family, its work with some and not with others, I verify that the number is correct on both but always is in green, can somebody help me to resolve this issue

    Thanks
     
  2. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #2
    Hate to ask the question, but are you sure that your green family members have iPhones? It won't use iMessage unless its to another iOS device. Also, have they all upgraded to iOS 5?
     
  3. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #3
    Yep, has to be asked

    Also, if the OP wants to make sure they get the messages across all devices, the Apple ID needs to be used, not the phone number
     
  4. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #4
    Also, make sure your family members have installed iOS 5. If they're still on 4, no iMessage.
     
  5. gmanist1000 macrumors 68030

    gmanist1000

    Joined:
    Sep 22, 2009
    #5
    Make sure iOS 5 is installed across all devices. If you do this you should be good to go when you are trying to send the message.
     
  6. Ed4132 thread starter macrumors regular

    Joined:
    Mar 22, 2009
    Location:
    Honduras
    #6
    Yes I am shure that all have ios 5, I just try with an employer and is green, but with my douther work fine, what I am doing wrong ???
     
  7. TallGuy1970 macrumors 6502

    Joined:
    Jun 16, 2010
    #7
    Had this problem with my wife. Turns out she had iMessage turned off on her iPhone. Once she turned it on, no problem.
     

Share This Page