iMessages with pictures showing "Not Delivered" but they are delivered

Discussion in 'iOS 6' started by avanpelt, Jan 25, 2013.

  1. avanpelt macrumors 68020

    Joined:
    Jun 2, 2010
    #1
    Starting today, when I send an iMessage that includes a picture, it says "Delivered" and then a few seconds later it switches to "Not Delivered". This has happened when I've sent iMessages to two people in different parts of the U.S. today. Text only iMessages say "Delivered" and the status doesn't revert to "Not Delivered".

    I figured my iPhone 5 (with iOS 6.0.2) was the culprit so I reset Network Settings and toggled iMessage and MMS on and off and rebooted the phone. The problem persists.

    The two people I've sent messages to were wondering why they were getting duplicate picture iMessages from me. Since I assumed the iMessages weren't going through, I re-sent them as regular SMS/MMS messages. Turns out the iMessages are going through even though my phone says they're not.

    My wife has an iPhone 4 with iOS 6.0.2 installed as well and she just sent me an picture via iMessage that I received but her phone said it was not delivered.

    I've noticed the problem is occurring both over Wi-Fi and over Verizon LTE. Is anyone else seeing this issue today?
     
  2. Futhark macrumors 65816

    Futhark

    Joined:
    Jun 12, 2011
    Location:
    Northern Ireland
    #2
    I haven't tried sending today but this has happened me in the past
     
  3. irnchriz macrumors 65816

    irnchriz

    Joined:
    May 2, 2005
    Location:
    Scotland
    #3
    Whenever this happened before (happened a lot during the beta) I just turned iMessage off on all devices then re-enabled them 1 at a time.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    I have also seen this infrequently.
    Not on iOS6 however.
     
  5. avanpelt thread starter macrumors 68020

    Joined:
    Jun 2, 2010
    #5
    I ended up wiping my iPhone 5 and restoring it from backup and the issue appears to be resolved. Thanks for your replies, everyone!
     
  6. macsrcool1234 macrumors 65816

    Joined:
    Oct 7, 2010
    #7
    I am now noticing this same problem as of yesterday. It will show as 'delivered' but the person will not receive it and hours later it changes to 'message send failure.'
     

Share This Page