iMovie 4.0.1

Discussion in 'Mac Apps and Mac App Store' started by pandu, May 9, 2004.

  1. pandu macrumors newbie

    May 7, 2004
    IMOVIE 4.0.1

    I installed the upgrade of iMovie and since imovie still recognises my JVC SR-VS30 dv/svhs recorder and I am able to control, but when I want to share (export) it fails to communicate. It also fails to bring my imovie picture to my monitor connected to the jvc recorder?. Help.

    The attach is picture of the warning that comes on my screen whil trying to share/export to camera (DV Deck) This worked in imovie 3 and 4

    Found solution :)

    Attached Files:

  2. 7on macrumors 601


    Nov 9, 2003
    Dress Rosa
  3. z-pod macrumors newbie

    May 29, 2004
    iMovie 4.0.1

    Reparing permissions do not fix it.
    I am attempting to export (print) to tape using a DSR-11 Sony deck and/or a VX2000 Sony mini DV camera. iMovie 4.0.1 is loosing connection a moment before starting to export.
    I get the same error message you do.

    A nasty bug?


Share This Page