iMovie and iPhoto won't install on iPhone 3GS with iOS 6.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Zendokan, Feb 21, 2013.

  1. Zendokan macrumors regular

    Zendokan

    Joined:
    Feb 17, 2011
    Location:
    Belgium
    #1
    Hello everybody,

    I'm just curious with a very First World problem.

    My regular iPhone is a 4S running iOS 6.1.1 , but I bought in the beginning of this month also an iPhone 3GS secondhand. It runs iOS 6.1.

    After I had connected it with my iTunes, I noticed that iMovie and iPhoto weren't installed on it, but all the other programs of iLife and iWorks were well.
    I found this weird because iMovie and iPhoto are on my iPhone 4S.

    So I reconnected the 3GS again and clicked on the installation button besides the two apps and I got a pop-up message that these apps weren't compatible with my 3GS.

    Is this correct behaviour? The hardware of the 3GS is indeed older and different than that of the 4S, but since both iPhones run the same iOS and the apps themself run above the Operating System, the hardware shouldn't be a decisive factor.
    Or am I seeing this wrong?

    With kind regards,
    Zendo.
     
  2. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #2
    The hardware is the limiting factor. The 3GS isn't powerful enough to run iPhoto or iMovie.
     
  3. Zendokan thread starter macrumors regular

    Zendokan

    Joined:
    Feb 17, 2011
    Location:
    Belgium
    #3
    Thanks for the information.
     

Share This Page