iMovie export conflict...

King Cobra

macrumors 603
Original poster
Mar 2, 2002
5,403
0
All right. I have iMovie 2.1.1 and I am trying to export audio files I have uploaded into the application.

The problem is now, whenever I export ANY audio files iMovie suddenly quits on me and there is no successful export.

It doesn't matter what mp3 I load in, iMovie quits on export. I have been using the same settings for months and this has never happened. I tried restarting the computer multiple times and nothing is working.

Why is this happening, and how can this be fixed?
________________

In the time it takes to read this message, an Apple computer will already have performed 15 billion float-point operations more than a consumer PC.
 

kishba

macrumors 6502a
Dec 11, 2001
610
0
Michigan
have you tried deleting the app and/or the pref in your personal library folder? you can then just reinstall it from the apple mac os x site (or so i think)

i hope this helps!
 

King Cobra

macrumors 603
Original poster
Mar 2, 2002
5,403
0
iMovie now works.

I appreciate the help, kishba.

What I did was simply delete the iMovie preferences under users/(username)/Preferences/ . I did not need to reinstall the application.

Just one question: Why would the preferences be the source of problems in certain applications, such as iMovie?

Wierd...
________________

In the time it takes to read this message, an Apple computer will already have performed 15 billion float-point operations more than a consumer PC.
 

Rower_CPU

Moderator emeritus
Oct 5, 2001
11,115
0
San Diego, CA
Often times the Prefs file can become damaged/corrupt and mess up the actual functioning of the app...it's a nice way to quickly refresh your settings to the factory defaults as well.