Installed Fusion 1.1.1 on a MacBook Air (Mac OS X 10.5.2) and installed Win XP ... bu

Discussion in 'Windows, Linux & Others on the Mac' started by ajmarton, Mar 6, 2008.

  1. ajmarton macrumors newbie

    Joined:
    Mar 4, 2008
    #1
    I am a newbie to Macs and Fusion. I have a new MBA and installed Fusion 1.1.1 with no problem and loaded WinXP. Downloaded Fusion tools and all seemed to work. I suspended XP and shut down the system. When I run Fusion it loads fine and shows Win XP. I click on run and the XP window pops up with the resume button. I push that and everything disappears. Anyone have suggestions on how to resolve this issue? Andrew in LA.
     
  2. Mr. Zarniwoop macrumors demi-god

    Mr. Zarniwoop

    Joined:
    Jun 9, 2005
    #2
    There seems to be some differences in how the MacBook Air handles CD/DVD drives (as it does not have an internal one) compared to other MacBook models. Try making sure whatever state of CD/DVD drive you had when you suspended is still true when you resume, whether it was the external or remote CD/DVD.

    If other words, if you suspended with an external DVD attached, and VMware was mapped to that hardware, hook it back up and resume.

    Then, shut down the VM and change the setting to not be automatic, and not use a physical CD/DVD by default. You should be able to still map to a CD/DVD at will, just don't have it map to a non-existing one or the automatic setting by default.

    I would expect the automatic setting to work under all circumstances on the MBA in the next release (1.1.2? 1.2?). I think what trips it up is the MBA reporting in some ways it has a DVD drive when it doesn't.
     
  3. ajmarton thread starter macrumors newbie

    Joined:
    Mar 4, 2008
    #3
    Disable DVD/CD in VM Fusion Setup is the answer

    Ok, you are right. It appears that if you suspend with the portable DVD then the system looks for it when you try to resume. When it is not found the program kicks you out. So go to Fusion setup and disable the DVD option and all is well. Thanks for the help ...
     

Share This Page