Installing tiger 10.4.4 on my imac G5 2007

Discussion in 'macOS' started by sunnygirl, Apr 16, 2013.

  1. sunnygirl macrumors newbie

    Joined:
    Apr 16, 2013
    Location:
    Queensland,Australia
    #1
    This is the 24' model that takes the 2006 5.1 imac and tiger. I bought leopard but it wont install it straight up, so I got the tiger I hit the C and it will not load. I hit the D upon start up and it says
    "OUCH!!.mshdlr loc zero not zero...ooooo7oo7oooooe@eeeeeeeeeeeeeeeeeeh" repeating. makes me feel uneasy.
    Oh I bought the mac at auction it says its a imac6.1
    is there a trick to load OS on mack's ???
    Thanks.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    If it is an iMac 6,1, it is an x86 (Intel) iMac from mid-2006 to 2007: http://www.everymac.com/ultimate-mac-lookup/?search_keywords=iMac6,1

    That Mac came with Tiger, and if you have the grey Restore DVDs for it, it should install via the ERASE AND INSTALL method.
    If the DVDs you have do not belong to that Mac (are for another model), then they will not work.
    The same goes for the Leopard DVD.
    Here is a thread for that kernel panic message you get: https://discussions.apple.com/thread/2068487?start=0&tstart=0

    Can you tell us, what DVDs you have exactly?
     
  3. sunnygirl, Apr 16, 2013
    Last edited: Apr 16, 2013

    sunnygirl thread starter macrumors newbie

    Joined:
    Apr 16, 2013
    Location:
    Queensland,Australia
    #3
  4. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #4
    You have lots of conflicting information in your posts, so it's hard to tell what you have. Enter your serial number here: http://support.apple.com/specs/ and it will tell you exactly which computer you have. If it's the late 2006 24" iMac, you can't use 10.4.4 on it, and need a later operating system. The simplest solution is to just buy this: http://store.apple.com/us/product/MC573/mac-os-x-106-snow-leopard
     
  5. sunnygirl thread starter macrumors newbie

    Joined:
    Apr 16, 2013
    Location:
    Queensland,Australia
    #5
    I have brought up the specs it says no S/N. It is the late 2006/early 2007. the Imac 6.1. 24" screen. It came from a university.
    Snow leopard ??? really. Are you sure.?? I bought leopard first and it says it wont work then I bought tiger, and the screen does not even come up the loading just freezes.
    Cheers.
     
  6. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    Yes, the 19 USD Mac OS X 10.6 Snow Leopard Upgrade DVD from the Apple Online Store will fully work.

    To create a Clean Install (formerly known as Erase & Install) of Mac OS X 10.6 Snow Leopard (the 19 USD Upgrade DVD is a fully working retail version of Mac OS X and does not need a prior installation of Mac OS X on the Mac), follow one of the following guides:
     
  7. sunnygirl thread starter macrumors newbie

    Joined:
    Apr 16, 2013
    Location:
    Queensland,Australia
    #7
    Ok. Thank you for your information, you've all been very helpful. I feel my problem is solved, thank goodness for your knowledge. May be back in future if I come across other problems.

    I'll tick this as solved.:)

    Cheers
     

Share This Page