Internal HD problem

Discussion in 'Macintosh Computers' started by Jaykay, Nov 22, 2003.

  1. Jaykay macrumors 6502a


    Dec 1, 2002
    I have a pretty big problem here (to me it is anyways).

    I was installing Panther when my primary hard drive (stock 120Gb internal IBM/Apple drive) ran out of space in the middle of the installation. So i restarted back into 10.2 when the panther installer gave me the error (which i assume was because of space - which i had 8.3Gb of). Anyways, when i got back into 10.2 the finder keep starting and quitting over and over. Other programs seemed to run fine. So, to try and circumvent this i installed panther on my secondary hard drive to retrieve my files from the primary, but when it started up the primary would not mount, at all... I checked with the disk utility and it gave me this report for the primary (which is presently in slave mode) :

    Verifying volume “Macintosh HD”
    Checking HFS Plus volume.
    Checking Extents Overflow file.
    Checking Catalog file.
    Incorrect block count for file temp1771439
    (It should be 80 instead of 93)
    Overlapped extent allocation (file 577861d)
    Overlapped extent allocation (file 962610d)
    Incorrect block count for file temp965063
    (It should be 117 instead of 104)
    Invalid extent entry Volume check failed.

    Error: The underlying task reported failure on exit (-9972)

    1 volume checked
    0 HFS volumes verified
    1 volume failed verification

    Can anybody help, i seriously hope the drive isnt corrupted...
  2. Don Guijote macrumors newbie

    Dec 12, 2003
    Madrid, Spain
    Hello Jay,

    I have the same problem trying to install Panther on a Quicksilver. I tryed to repair with X "Disk Utility", Mac OS 9 "First Aid" without success. With Disk Doctor was not fixed. I'm searching for a good solution. I my "lunch time" I will try to check the "media" and then I will know if it's the drive damaged or not.

    In a last chance, I will format the partition and install Panther from "Zero".

    Good luck to you, too.

    - Don Guijote
  3. patrick0brien macrumors 68040


    Oct 24, 2002
    The West Loop

    I've had this issue before. Panther will not install while this file system issue is present.

    DiskWarrior will solve this.
  4. Don Guijote macrumors newbie

    Dec 12, 2003
    Madrid, Spain
    Yeah. I tried Disk Warrior... in French language... and I have a report that I can't understand... :cool:

    But the problem are still in the disk. After that, I tried to use Apple "Disk Setup" utility for a "Media check" and it longs for almost 4 or 5 hours, and I needed to stop in the 45% of the operations, after 2 hours, because I needed do some work... and the disk of that computer is "only" 40 mb...

    I'm going to try with TechTool (I will search in my old software library)...

    I tryed too to make a repair via "unix", starting the computer with "command + S" and typing: fsck -y

    No satisfactory result.

    I founded this (I think) useful post:

    I will try it next monday, when I will come back to work.

    ... I'm going for it... Carry on!

    - Don:eek:
  5. Don Guijote macrumors newbie

    Dec 12, 2003
    Madrid, Spain

Share This Page