International characters 'æøå' is pissing me off!

Discussion in 'iPhone' started by Jiddick ExRex, Sep 2, 2008.

  1. Jiddick ExRex macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #1
    So whenever I need to type 'æ', 'ø' or 'å', I need to hold down the 'a' or the 'o' to go to it. Big problem is that the special characters that I use most frequently is placed the farthest away causing me to spend a second or two all in all to type in these chars!!!
    AAAAAAAAAAAARGH!

    What is really frustrating is that my friend's iPhone with the exact same setup doesn't have this problem. On his the 'æøå' are placed just above the 'a' and the 'o'!

    I just don't get this. Any idea what could be causing this or even better, fixing it so I won't be driven nuts every time I text in Danish? :(
     
  2. Going Nocturnal macrumors newbie

    Joined:
    Aug 22, 2008
  3. macbookhamburg macrumors regular

    Joined:
    Jan 3, 2007
    #3
    yeah in the settings you could either set it to danish or add it as a second language and hen you can change between english and danish with a little globe button on the left of the space button
     

Share This Page