IOS 10 GM(beta) message effects not showing up when sent to regular Public Release iOS 10 phones

Discussion in 'iOS 10' started by nafai23, Sep 14, 2016.

  1. nafai23 macrumors regular

    Joined:
    Apr 13, 2008
    #1
    Any idea how to fix this?

    Effects work fine when sent GM to GM devices but don't show up for people when I send to phones with the normal release.
     
  2. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #2
    Um the GM and the "normal release" are the same releases. Zero differences between the two. Version 10.0.1 build 14A403. So this has nothing to do with your issue. Make sure all devices do NOT have reduced motion on as that disallows the message effects.
     
  3. davejsb macrumors member

    Joined:
    Oct 12, 2011
    Location:
    Scotland
    #3
    Check the recipients don't have reduce motion switched on on their phones.
     
  4. Openbox72, Sep 14, 2016
    Last edited: Sep 14, 2016

    Openbox72 macrumors newbie

    Openbox72

    Joined:
    Jan 17, 2015
    #4
    1. Go to Settings.
    2. Tap Messages.
    3. Toggle iMessage off.
    4. Toggle iMessage back on.
    that can fix it
     
  5. penajmz macrumors 68030

    penajmz

    Joined:
    Sep 11, 2008
    Location:
    New York City
    #5
    This. Was happening between me and a friend.
     
  6. BryanTheCrow macrumors newbie

    Joined:
    Jun 5, 2008
    #6
    Ran into this too. Googled it. First result solved it for me.
     

Share This Page