iOS 11.0.1 Notification previews

madmin

macrumors regular
Original poster
Jun 14, 2012
150
72
I'm having trouble setting notification previews the way I usually have them. I like to have previews enabled for the Telegram app but not for Messages. Unless I'm mistaken, it seems to be related to the new 'Default' functionality. I've played around with the settings as much as I can but it always seems to be previews for everything or nothing. Has anyone here seen this problem or is it just me ?
 
  • Like
Reactions: Darrensk8

C DM

macrumors Sandy Bridge
Oct 17, 2011
47,470
16,002
I'm having trouble setting notification previews the way I usually have them. I like to have previews enabled for the Telegram app but not for Messages. Unless I'm mistaken, it seems to be related to the new 'Default' functionality. I've played around with the settings as much as I can but it always seems to be previews for everything or nothing. Has anyone here seen this problem or is it just me ?
In notifications area of settings for Telegraph app do you have previews enabled? What about for Messages?
 

madmin

macrumors regular
Original poster
Jun 14, 2012
150
72
In notifications area of settings for Telegraph app do you have previews enabled? What about for Messages?
Thanks for the reply.

Yep, I've tried all possible settings combinations. I've also tried hard resetting the iPhone but to no avail.
 

Darrensk8

macrumors 6502
Apr 22, 2010
337
158
I'm having trouble setting notification previews the way I usually have them. I like to have previews enabled for the Telegram app but not for Messages. Unless I'm mistaken, it seems to be related to the new 'Default' functionality. I've played around with the settings as much as I can but it always seems to be previews for everything or nothing. Has anyone here seen this problem or is it just me ?
Just noticed the exact same issue today. Previews will only show if set to Always. If I try to set to when unlocked doesn’t work. This is happening to me across all notifications not just one app...it’s system wide.

I’m running 11.0.3