iOS 11.3 Podcast app crackling noise

Discussion in 'iOS 11' started by 9Benua, Apr 2, 2018.

  1. 9Benua macrumors member

    Joined:
    Aug 20, 2011
    #1
    Did anyone has this problem? I updated my 6s to 11.3 and keep getting this crackling noise on my podcast app after listening to it for 2-3 minute, it comes and goes, very annoying. It's not the earphone problem since I tried using my other earphone and got the same problem.
     
  2. NoBoMac macrumors 65816

    Joined:
    Jul 1, 2014
    #2
    No crackling noise, and I use Podcasts for hours every day.

    When I do get a crackle, it's when I plug in the headphones. Or, loose connection between the 3.5mm plug and the jack in the Lightning dongle.

    Might check to see if any crud is in the earphone jack that needs cleaning out. And that the plug is fully seated.
     
  3. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
    #3
    I sometimes get this when listening to audio in general... mostly through CarPlay... I unplug and plug back in and then its good.... strange.
     
  4. 9Benua thread starter macrumors member

    Joined:
    Aug 20, 2011
    #4
    It's definitely not loose connection or headphone jack issue. Once the crackling or distorted sound start, I can stop and replay that portion again just fine without touching the headphone jack.
     
  5. oscar_aa, Apr 3, 2018
    Last edited: Apr 3, 2018

    oscar_aa macrumors newbie

    Joined:
    Sep 10, 2015
    #5
    Also getting this through CarPlay. Never before 11.3, had it with 11.3, not with 11.3 Beta 6, have it with 11.4 Beta 1. Not a cable problem. Close and reopen Podcast app and it goes away for some amount of time.

    I have been convincing myself it was starting when I unlocked and used the phone then locked it and set it down. Not sure about that yet. iPhone 7.
     
  6. 9Benua thread starter macrumors member

    Joined:
    Aug 20, 2011
    #6
    Finally, I thought this only happens to me :p
     
  7. Mark972 macrumors newbie

    Joined:
    Apr 22, 2018
    #7
    I have this exact problem also. New cables, different usb port for CarPlay. Starts after 2-5 minutes. Unplug cable to switch to Bluetooth, and still interference. Apple please fix!
     
  8. Ozanners macrumors newbie

    Ozanners

    Joined:
    Apr 23, 2018
    #8
    Same problem here with an iPad Pro on 11.3. Podcast Audio starts to break up when screen locks. Both with headphones and the built in sppeakers. Opening cover or unlocking stops the issue. But it restarts again when locked. Restarting iPad stopped the issue for a while, but it started happening again a few hours later.
     
  9. Mark972 macrumors newbie

    Joined:
    Apr 22, 2018
    #9
    Thanks Ozanners, I’ll try both suggestions. Maybe wait for 11.4 to come out?
     
  10. Markm99 macrumors newbie

    Joined:
    Apr 27, 2018
    #10
    --- Post Merged, Apr 27, 2018 ---
    Hi, I have the exact same problem of crackling of podcasts. Thought it was just me. (Phew). Thought it was phone going out (or may be) but only since iOS 11.3 & only podcasts. (It’s not handling buffering correctly or something.).
    Mark
     
  11. mpayne2k macrumors 6502a

    mpayne2k

    Joined:
    May 12, 2010
    #11
    This happens primarily for me in my Chevy truck with CarPlay. I've found switching to another app for sound (ie. Apple Music) then clicking back to Podcasts usually resolves issues for me.

    I initially thought it was my phone, maybe dust/lint in the lightning slot but my iPhone X is clean. I even tried new lightning cords thinking maybe my cord was faulty.

    Glad I found this thread as next step was to take the truck back to Chevy and have them test out the electronics. But it seems this is more a widespread issue with iOS 11.3 / 11.3.1.

    Hope Apple updates these issues soon!
     
  12. Uri75 macrumors newbie

    Uri75

    Joined:
    May 1, 2018
    #12
    I've been having the same problem on iPhone 5S with the latest iOS. It happens sporadically, but mostly when I'm listening over BT. It happened also on internal speakers, wifi and headphones. So it doesn't look like related to specific output device. I'm suspecting decompression or buffer issues.
     
  13. Mark972 macrumors newbie

    Joined:
    Apr 22, 2018
    #13
    --- Post Merged, May 16, 2018 ---
    From another site, and my usage, the issue starts when the phone screen lock happens.
     
  14. oscar_aa macrumors newbie

    Joined:
    Sep 10, 2015
    #14
    Thus far, I have not had this issue with iOS 11.4 Beta 5. This was after having it with all previous iOS 11.4 betas and the release version of iOS 11.3, per my previous post.
     

Share This Page