iOS 11.3 Podcast app crackling noise

9Benua

macrumors member
Original poster
Aug 20, 2011
65
1
Did anyone has this problem? I updated my 6s to 11.3 and keep getting this crackling noise on my podcast app after listening to it for 2-3 minute, it comes and goes, very annoying. It's not the earphone problem since I tried using my other earphone and got the same problem.
 

NoBoMac

Moderator
Staff member
Jul 1, 2014
2,783
1,116
No crackling noise, and I use Podcasts for hours every day.

When I do get a crackle, it's when I plug in the headphones. Or, loose connection between the 3.5mm plug and the jack in the Lightning dongle.

Might check to see if any crud is in the earphone jack that needs cleaning out. And that the plug is fully seated.
 
Comment

theshoehorn

macrumors 6502
Jul 6, 2010
439
381
I sometimes get this when listening to audio in general... mostly through CarPlay... I unplug and plug back in and then its good.... strange.
 
  • Like
Reactions: oscar_aa
Comment

9Benua

macrumors member
Original poster
Aug 20, 2011
65
1
It's definitely not loose connection or headphone jack issue. Once the crackling or distorted sound start, I can stop and replay that portion again just fine without touching the headphone jack.
 
  • Like
Reactions: oscar_aa
Comment

oscar_aa

macrumors newbie
Sep 10, 2015
21
18
Also getting this through CarPlay. Never before 11.3, had it with 11.3, not with 11.3 Beta 6, have it with 11.4 Beta 1. Not a cable problem. Close and reopen Podcast app and it goes away for some amount of time.

I have been convincing myself it was starting when I unlocked and used the phone then locked it and set it down. Not sure about that yet. iPhone 7.
 
Last edited:
Comment

9Benua

macrumors member
Original poster
Aug 20, 2011
65
1
Also getting this through CarPlay. Never before 11.3, had it with 11.3, not with 11.3 Beta 6, have it with 11.4 Beta 1. Not a cable problem. Close and reopen Podcast app and it goes away for some amount of time.

I have been convincing myself it was starting when I unlocked and used the phone then locked it and set it down. Not sure about that yet. iPhone 7.
Finally, I thought this only happens to me :p
 
Comment

Mark972

macrumors newbie
Apr 22, 2018
3
0
Did anyone has this problem? I updated my 6s to 11.3 and keep getting this crackling noise on my podcast app after listening to it for 2-3 minute, it comes and goes, very annoying. It's not the earphone problem since I tried using my other earphone and got the same problem.
I have this exact problem also. New cables, different usb port for CarPlay. Starts after 2-5 minutes. Unplug cable to switch to Bluetooth, and still interference. Apple please fix!
 
Comment

Ozanners

macrumors newbie
Apr 23, 2018
1
0
Same problem here with an iPad Pro on 11.3. Podcast Audio starts to break up when screen locks. Both with headphones and the built in sppeakers. Opening cover or unlocking stops the issue. But it restarts again when locked. Restarting iPad stopped the issue for a while, but it started happening again a few hours later.
 
Comment

Mark972

macrumors newbie
Apr 22, 2018
3
0
Same problem here with an iPad Pro on 11.3. Podcast Audio starts to break up when screen locks. Both with headphones and the built in sppeakers. Opening cover or unlocking stops the issue. But it restarts again when locked. Restarting iPad stopped the issue for a while, but it started happening again a few hours later.
Thanks Ozanners, I’ll try both suggestions. Maybe wait for 11.4 to come out?
 
Comment

Markm99

macrumors newbie
Apr 27, 2018
1
0
Did anyone has this problem? I updated my 6s to 11.3 and keep getting this crackling noise on my podcast app after listening to it for 2-3 minute, it comes and goes, very annoying. It's not the earphone problem since I tried using my other earphone and got the same problem.
[doublepost=1524885969][/doublepost]
Did anyone has this problem? I updated my 6s to 11.3 and keep getting this crackling noise on my podcast app after listening to it for 2-3 minute, it comes and goes, very annoying. It's not the earphone problem since I tried using my other earphone and got the same problem.
Hi, I have the exact same problem of crackling of podcasts. Thought it was just me. (Phew). Thought it was phone going out (or may be) but only since iOS 11.3 & only podcasts. (It’s not handling buffering correctly or something.).
Mark
 
Comment

mpayne2k

macrumors 6502a
May 12, 2010
867
62
[doublepost=1524885969][/doublepost]
Hi, I have the exact same problem of crackling of podcasts. Thought it was just me. (Phew). Thought it was phone going out (or may be) but only since iOS 11.3 & only podcasts. (It’s not handling buffering correctly or something.).
Mark
This happens primarily for me in my Chevy truck with CarPlay. I've found switching to another app for sound (ie. Apple Music) then clicking back to Podcasts usually resolves issues for me.

I initially thought it was my phone, maybe dust/lint in the lightning slot but my iPhone X is clean. I even tried new lightning cords thinking maybe my cord was faulty.

Glad I found this thread as next step was to take the truck back to Chevy and have them test out the electronics. But it seems this is more a widespread issue with iOS 11.3 / 11.3.1.

Hope Apple updates these issues soon!
 
Comment

Uri75

macrumors newbie
May 1, 2018
1
0
This happens primarily for me in my Chevy truck with CarPlay. I've found switching to another app for sound (ie. Apple Music) then clicking back to Podcasts usually resolves issues for me.

I initially thought it was my phone, maybe dust/lint in the lightning slot but my iPhone X is clean. I even tried new lightning cords thinking maybe my cord was faulty.

Glad I found this thread as next step was to take the truck back to Chevy and have them test out the electronics. But it seems this is more a widespread issue with iOS 11.3 / 11.3.1.

Hope Apple updates these issues soon!
I've been having the same problem on iPhone 5S with the latest iOS. It happens sporadically, but mostly when I'm listening over BT. It happened also on internal speakers, wifi and headphones. So it doesn't look like related to specific output device. I'm suspecting decompression or buffer issues.
 
Comment

Mark972

macrumors newbie
Apr 22, 2018
3
0
I've been having the same problem on iPhone 5S with the latest iOS. It happens sporadically, but mostly when I'm listening over BT. It happened also on internal speakers, wifi and headphones. So it doesn't look like related to specific output device. I'm suspecting decompression or buffer issues.
[doublepost=1526494634][/doublepost]From another site, and my usage, the issue starts when the phone screen lock happens.
 
Comment

oscar_aa

macrumors newbie
Sep 10, 2015
21
18
Thus far, I have not had this issue with iOS 11.4 Beta 5. This was after having it with all previous iOS 11.4 betas and the release version of iOS 11.3, per my previous post.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.