iOS 11 beta 1 - iPhone 7 plus mobile data problen

Discussion in 'iOS 11' started by noob17, Jun 5, 2017.

  1. noob17 macrumors member

    Joined:
    Sep 24, 2006
    #1
    Hi all,

    I installed ios11 beta 1 on my iPhone 7 plus last night and it seemed to throw my phone into an endless boot loop.

    I managed to get around this by removing my sim card. This allowed the phone to boot successfully and I was able to use the phone until I put the sun card back in. The phone started to freeze up and lag and I could feel the phone go warm.

    I removed the sim and the phone reset itself and booted back to normal.

    The second time around I turned off mobile data and put my sim card in. This allowed my phone to connect to the mobile network fine and my phone was also working fine.

    The second I turn mobile data on, the phone froze again.

    Anyone else had this issue?

    If so, anyone found a fix?

    I am in the UK on Vodafone network

    Thanks
     
  2. planetf1 macrumors 6502

    planetf1

    Joined:
    Aug 8, 2014
    Location:
    Hampshire, UK
    #2
    Hi,
    I think I saw a similar post an another forum - I was just looking for it. It may have been you!

    So I'm on Vodafone too, but have not (thankfully) installed IOS 11 beta 1 yet.

    My thought? Could it be wifi calling perhaps? Does it help if you disable this under settings/phone? It could though need to be disabled at the backend - you might get Vodafone to switch off?

    Just a thought since in the release notes I read there are issues with wifi calling -- but it only says "some services such as voicemail, messaging, call waitin, on wifi calling enabled devcies may not work as expected" -- which really doesn't come close.

    Other thoughts? There's a config profile (settings/general/profiles) that gets installed with Vodafone. COuld it be worth trying to delete that.

    I guess though it COULD be nothing to do with Vodafone. Can you try a different sim that isn't Vodafone?

    Or perhaps it's something about the sim contents....
    --- Post Merged, Jun 7, 2017 ---
    Ah just noticed this thread
    https://forums.macrumors.com/threads/iphone-se-ios-11-issues.2048950/#post-24657224
     
  3. ChuChuRitzy macrumors newbie

    Joined:
    Jun 7, 2017
    #3
    I'm on Vodafone and I don't have wifi calling enabled.
     
  4. jjohnstonjr macrumors newbie

    jjohnstonjr

    Joined:
    Apr 18, 2017
    #4
    I saw on CNET I think it was that you should only run this on test devices so I won't be doing this on my 7Plus.
     
  5. noob17 thread starter macrumors member

    Joined:
    Sep 24, 2006
    #5
    Sadly i have tried all the various options but none of them work. Can i downgrade back to ios10? Looks like my iCloud backup is now only showing ios11. My ios10 backup has disappeared/been overwritten.
     
  6. ChuChuRitzy macrumors newbie

    Joined:
    Jun 7, 2017
    #6
    I have bug report 32609867 opened for this very issue. I've just done a baseband log collect and sysdiagnose. I will let you know if I hear anymore from apple.

    lets hope they find the issue and can implement a fix either now or in a later developer preview. At the minute cellular data/mobile data is an absolute no go for me on Vodafone UK
     
  7. noob17 thread starter macrumors member

    Joined:
    Sep 24, 2006
    #7
    Thank you, i hope it is fixed in beta 2.
     
  8. vintagedude76 macrumors newbie

    Joined:
    May 26, 2015
    #8
    I'm seeing this with my Verizon sim here in the US as well...
     

Share This Page