iOS 11 beta 3 iMessage help

Discussion in 'iOS 11' started by mclarendude2, Jul 11, 2017.

  1. mclarendude2 macrumors regular

    Joined:
    Mar 16, 2015
    Location:
    USA
    #1
    can anyone tell me how to turn messaged on iCloud I'm on iOS 11 beta 3 and the setting is grayed out for me idk how to get it so i can turn it on anyone know how to do it?
     
  2. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    Do you have 2FA set up? I think thats required.
     
  3. mclarendude2 thread starter macrumors regular

    Joined:
    Mar 16, 2015
    Location:
    USA
    #3
    --- Post Merged, Jul 11, 2017 ---
    yes it says its on when i go to iCloud settings on my iphone
    --- Post Merged, Jul 11, 2017 ---
    anyone else have the problem or know how to fix it
     
  4. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
  5. mclarendude2 thread starter macrumors regular

    Joined:
    Mar 16, 2015
    Location:
    USA

Share This Page