iOS 12.1 Beta 3― Bug Fixes, Changes, and Improvements

Discussion in 'iOS 12' started by Banglazed, Oct 9, 2018.

Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.
  1. dan9700 macrumors 68030

    dan9700

    Joined:
    May 28, 2015
    #126
    Had a charging issue with lightning today in my car on the max wouldn't charge only until i hard reset then worked fine, wonder if it was a glitch but thought it has all been fixed now
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #127
    [MOD NOTE]
    Some posts were removed as they were off topic, please be mindful of the subject, so as not to derail the discussion.
     
  3. gwhizkids macrumors 601

    gwhizkids

    Joined:
    Jun 21, 2013
    #128
    These posts are always like getting to the scene of an accident after the fire trucks and ambulances leave. Lol.

    [​IMG]
     
  4. Zimmy68 macrumors 68000

    Zimmy68

    Joined:
    Jul 23, 2008
    #129
    I updated to the new beta this morning and now my device is not recognized in CarPlay (iPhone X/Honda Accord 2018).
    Never had a problem before, even with pre-release betas.
    Anyone else?
     
  5. scjr macrumors 68020

    scjr

    Joined:
    Jan 28, 2013
    #130
    I’ve had this issue for the longest and reported it multiple times. When receiving texts on my iPhone 7 Plus and it’s locked, sometimes the reminder alert notification or even the first notification alert tone sounds broken. It dings multiple times and for a longer than normal time. It sounds like the tone is cracking up. Pretty annoying and best I can describe it.

    Does anyone else have this issue?
     
  6. RPB65 macrumors regular

    Joined:
    Jan 28, 2017
    #131
    I've had that on my 6S Plus yes, however, I cannot think it that was during the initial iOS 12 betas or the release version of iOS 12. (Not the 12.1 betas)
     
  7. FNH15 macrumors 6502

    Joined:
    Apr 19, 2011
    #132
    What car? I experience this in my BMW - it won't charge until I unlock it.
     
  8. scjr macrumors 68020

    scjr

    Joined:
    Jan 28, 2013
    #133
    Thanks.

    Just happened to me now. I’m going to turn off repeat alerts and see if this changes the behavior.
     
  9. Kermetajb macrumors member

    Kermetajb

    Joined:
    Jun 17, 2016
    #134
    Still can’t initiate album playback via Siri on the watch with music that is locally stored on phone. Only songs and artists.
     
  10. Knowlege Bomb macrumors 603

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #135
    I had this issue with the first beta. I don't normally use CarPlay (phone stays in a windshield mount up by my rearview) but thought I'd give the new Waze integration a whirl. Plugged the phone in and nothing. Locked and unlocked, restarted, hard reset... nothing.

    I haven't tried with either beta 2 or 3.
     
  11. sbailey4 macrumors 68040

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #136
    yeah had that issue for a while now on 6s. Pretty much all the 12 betas as far as I remember. Still doing it on 12.0.1 from time to time too. Also not always just sometimes which is odd too.
     
  12. RPB65 macrumors regular

    Joined:
    Jan 28, 2017
    #137
    I will add this, that it happened whilst I had the 6S Plus and been updating to all iOS updates and 11 and 12 betas (not 12.1 betas). Since my wife now has the phone, I had reset the whole device and deleted everything, so it was just iOS 12, first version. I do not recall having that issue since. So maybe something to consider maybe? Erase it then start again, albeit very 'painful' to do, I must admit.
     
  13. roncron macrumors 6502

    roncron

    Joined:
    Aug 15, 2011
    #138
    Go into your CarPlay settings and make sure that “Allow CarPlay while locked” is toggled on. Sometimes settings get changed when you install a new beta.
     
  14. Ciscowithlimbo macrumors newbie

    Joined:
    Aug 6, 2015
    #139
    Try going into Settings->Face ID & Passcode

    Scroll to the bottom and turn on usb accessories for allow access when locked.
     
  15. mngdew macrumors member

    mngdew

    Joined:
    Dec 12, 2015
    Location:
    California
    #140
    I can also report that LTE speed got better with the beta 3. I was on 12.0.1 prior to the beta 3.
     
  16. vanryan macrumors newbie

    vanryan

    Joined:
    Sep 16, 2016
    #141
    Anyone else on public beta 3 seeing issues with performance on the iOS calendar on the ipad? It’s really slow for me when navigating between days.
     
  17. AdisCZ macrumors newbie

    AdisCZ

    Joined:
    Jun 5, 2018
    #142
    So. I`ve just experienced a prettty big lagging after transfering 3, 3 gb big videost trought AirDrop. Aftere recieving files my phone started to be unresponsive and laggy as hell.
     
  18. cebixd macrumors regular

    cebixd

    Joined:
    Dec 2, 2015
    Location:
    Croatia
    #143
    Is anyone else having issues with notification center? It feels so laggy and sloppy compared to beta 2?
     
  19. EltonT macrumors member

    EltonT

    Joined:
    Oct 23, 2010
  20. cebixd macrumors regular

    cebixd

    Joined:
    Dec 2, 2015
    Location:
    Croatia
    #145
    And when I pull it down and pulling it back up, I need to to be very slow, cuz it wont register that fast pull, back up
     
  21. christian.terra macrumors 6502

    Joined:
    Sep 30, 2014
    #146
    Having issues with Verizon; phone will get stuck on “no service” once it loses service. Annoying for me as I ride the subway every day. Then when I turn airplane mode on/off, it shows Verizon LTE but the bars are all gray and it gets stuck there, but my service works fine.

    I didn’t have this issue in previous betas so I’m hoping in beta 4 it’ll get fixed. [​IMG]
     
  22. gwhizkids macrumors 601

    gwhizkids

    Joined:
    Jun 21, 2013
    #147
    I’m not sure this is a beta issue. Those are big files.
     
  23. Chazzle macrumors 68000

    Chazzle

    Joined:
    Jul 17, 2015
    #148
    Had this until I restarted my phone. All is working normal again.
     
  24. jobu3434 macrumors regular

    jobu3434

    Joined:
    Jun 26, 2012
    Location:
    Virginia Beach, VA
    #149
    Can anyone else confirm that taking screen shot after screen shot will crash the phone. This happened on my iPhone X as well. I got to about 11-15 screen shots in a row before the X crashed. iPhone XS Max gets A little more
     
  25. gwhizkids macrumors 601

    gwhizkids

    Joined:
    Jun 21, 2013
    #150
    "Subposting": Why do people do extreme things with their devices and then act surprised when it causes the device to lag or crash?
     
Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.

Share This Page