iPhone iOS 13 B4 - Washed out notification bubble color

Discussion in 'iOS 13' started by TL24, Jul 18, 2019.

  1. TL24 macrumors 65816

    TL24

    Joined:
    Oct 20, 2011
    #1
    Does anyone know what the cause of this is? I initially had this issue after I upgraded to B2 from B2. I then reverted back to 12.4 only to jump back in B3 and still had the nice red notification bubbles on the home screen.

    Well I just updated my XS to B4 and it’s back to being washed out again! I’ve tried everything from turning off dark mode, disabling increase contrast and restarting my XS. No luck. I then enabled increase contrast and restarted, still no luck. I then turned on dark mode, disabled increase contrast and restarted. Still nothing.

    [​IMG]

    The bubble color is fine in the App Store though.

    [​IMG]

    For those that are having this issue have you found a workaround???? This is driving me insane!

    I just did a full restore to 12.3.1 (setup as new) then updated to 13 B4 and same ***** issue!?
     
  2. StumpyBloke macrumors 65816

    StumpyBloke

    Joined:
    Apr 21, 2012
    Location:
    England
    #2
    Seriously, how can this be doing your head in? It’s the most minute of issues and it’s a beta. Just report it and move on

    If this absolute non-issue is all you have to worry about, you’re one lucky fella, and I genuinely envy you!
     
  3. TL24 thread starter macrumors 65816

    TL24

    Joined:
    Oct 20, 2011
    #3
    OCD I guess, makes it seem as though my entire screen is washed out when it's not.

    I've already reported it but others have the same issue so maybe someone might have figured out what the issue is.
     
  4. StumpyBloke macrumors 65816

    StumpyBloke

    Joined:
    Apr 21, 2012
    Location:
    England
    #4
    As you say, others have mentioned it but I’ve seen no mention of a fix on the main beta thread. My guess is there isn’t one. Am sure it will be fixed though.
     
  5. TheSkywalker77 macrumors 65816

    TheSkywalker77

    Joined:
    Sep 9, 2017
    Location:
    Florida
    #5
    I haven't ever experienced this issue, it might be a bug with the software and not something that can be fixed until a new beta is released.
     
  6. FFR Suspended

    FFR

    Joined:
    Nov 4, 2007
    Location:
    London
  7. sammy2066 macrumors 6502a

    Joined:
    Oct 3, 2007
    Location:
    127.0.0.1
    #7
    For some reason, I'm not experiencing this - how could that be?
     
  8. f12003_ga macrumors member

    f12003_ga

    Joined:
    Jun 27, 2015
    Location:
    Australia
    #8
    Post a screen shot?

    I am too having this problem on Dev beta 4
     
  9. sammy2066 macrumors 6502a

    Joined:
    Oct 3, 2007
    Location:
    127.0.0.1
    #9
    Is that looking washed out?
     

    Attached Files:

  10. TL24 thread starter macrumors 65816

    TL24

    Joined:
    Oct 20, 2011
    #10
    The only fix I've found is to downgrade back to 12.3.1 or 12.4 B7 as a fresh install/setup as new and leave "Increase Contrast" off then upgrade to 13 B4. What a pain, again I've reported this to Apple so I hope they can get it fixed by B5 or later.
     

Share This Page

9 July 18, 2019