ios 5 beta 7 expired. How to rescue Pages files from ipad?

Discussion in 'iOS 5 and earlier' started by lotusje, Oct 21, 2011.

  1. lotusje macrumors newbie

    Joined:
    Oct 21, 2011
    #1
    Hello everyone.

    I installed ios5 beta on my dad's ipad. He kept upgrading on the device from beta 4 to 5, 6 and finally 7. He has a very old itunes backup (aug 31st) wich does not have the last files he created in Pages on the ipad. He has no icloud backup either. The files are stuck on his ios 5 beta 7 locked ipad. Beta 7 expired today.

    Here the question. Is there anything apart from waiting for ios 5.1 to come along that he can do to save his pages files? iTunes is unable to back up his ipad. You get a warning it can not identify the apps on the ipad. iExplorer is also unable to see any apps on the ipad so no luck there. iTunes the same.

    Is there any way to change the date on an ipad in this state? Just so he would be able to do a backup and then restore to the release ios5. Or any other way to kill the time expiration? Or any other way to back it up or force iTunes to update the expired ios 5 beta 7 to the current ios 5? Right now it seems to think the beta 7 is the same build as the current ios5.

    Anyone any idea?

    Thanks in advance,

    lotusje
     
  2. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #2
    iTunes seems to search for new software based on it's version number (in this case, 5.0) as opposed to it's build number (which is what the difference between beta 7 and the public release is), which is why it's telling you the software is up to date.

    Honestly, I think the only way to get the iPad into a working state is to restore it via iTunes, which will install the public release version of iOS 5, but unfortunately will also wipe the iPad.
     
  3. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #3
    Didn't back-up recently, no iCloud back-up and an expired beta, Nope, those files are gone.

    Your only option is to restore from the Aug back-up or set up as new.


    Put your iPad into DFU mode, then manually restore your iPad.

    IPSW file direct download links from Apple
    http://forums.macrumors.com/showthread.php?t=1247406
     
  4. lotusje thread starter macrumors newbie

    Joined:
    Oct 21, 2011
    #4
    Oh no!!! Really NO way? Not even in changing the date and tricking the os?

    How about my hypothesis that he could wait for 5.1 and then the upgrade would work? But how long for that? Possibly months :(
     
  5. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #5
    Apple does normally release a x.0.1 bug fix update about a month or so after their big update, and a .1 update about 3 months after their big update.

    History:

    iOS 2.0 July - iOS 2.1 Sept
    iOS 3.0 June - iOS 3.1 Sept
    iOS 4.0 June - iOS 4.1 Sept
     
  6. lotusje thread starter macrumors newbie

    Joined:
    Oct 21, 2011
    #7
    Waw.
    Totally impressed by your stats. Lets hope for 5.0.1 in like a few weeks.

    I will have my dad read this thread and then let him make up his mind. Knowing him he'll stop using the ipad and will wait for 5.0.1

    Thanks for all the quick replies.

    Thanks,

    lotusje

    ----------

    I just read the link.

    So that special version will let you semi jailbreak it after which it will sync in iTunes so you can back it up? Am I reading it correctly in assuming this?

    I had seen it earlier today in my searches but thought it only would work yesterday and not after it locks.

    Anyone able to confirm?

    Thanks,

    lotusje
     
  7. Deechh macrumors member

    Joined:
    Aug 9, 2010
    #8
    I'm not sure exactly, my friend also got his device locked. I have yet to send him this link however, but from what I've read you are able to pull "data and images" from your device.

    I'm not much help as I haven't tried it, and have no need to for my own personal use.

    This story was posted today, and it locked last night apparently at 8:00 EST. So if this is posted today about being a solution I would assume that it would work after the so called "brick" happened.
     
  8. lotusje thread starter macrumors newbie

    Joined:
    Oct 21, 2011
    #9
    Well it's worth a shot I guess. Even if it does not enable you to make an itunes backup he could still wait for the update I would think. I'll post my results here.
     
  9. lotusje thread starter macrumors newbie

    Joined:
    Oct 21, 2011
    #10
    Fixed!!!

    After downloading the special Redsnow and dfu mode jailbreak and a tethered boot the ipad still is locked to the point you can't use it HOWEVER!!! iTunes does recognose the ipad and you CAN make a backup!!!

    So for everyone that got whacked today by this the solution is in the link a few posts up.

    Thanks again...

    Also from my dad.

    lotusje
     
  10. Deechh macrumors member

    Joined:
    Aug 9, 2010
    #11
    I'm glad that helped you, my friends phone seems to be stuck in the 3194 error loop while trying to install the GM version sadly.

    Editing hosts doesnt seem to do anything :(
     
  11. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #12
  12. v1-rotate macrumors newbie

    Joined:
    Oct 28, 2011
    #13
    A solution for iPad 1 iOS 5 Beta 7 !!!

    ---
    iPad 1 iOS 5 Beta 7 with documents stuck behind the activation screen.
    ---

    Okay, so if you're reading this, you've probably already spent what seems like countless hours on Google looking up solutions to this problem. Perhaps you have tried the URL that Deechh posted. I did. But it didn't work for me.

    None of the tricks worked for me.

    Activating voice command during setup and swiping three fingers from the clock? No.

    Activating voice command during setup and holding down on the wifi signal bars? No.

    Doing everything I could to make a backup in iTunes? No dice.

    Re-downloading the pre-release iTunes 10.5 beta? No. Realizing that the frickin program is in Czech? Well, that's kinda funny.

    Going to the Genius Bar? Yeah right. Spent two hours there. If it isn't cookie-cutter, don't bother...arrogant pricks.

    Using the MuscleNerd post about redsn0w? Kinda. Problem is, there are no instructions for noobs.

    Here are the two things that should work:

    1. (unverified) - if you are fortunate enough to have the iPad dock with keyboard (physical dock, not bluetooth keyboard), I am told that you can exploit a security flaw in the system (which actually is the same security flaw that is mentioned in launching the Yahoo! widget above) by docking the iPad, and pushing the "Find" magnifying glass on the keyboard. When the Finder screen pops up, type "Safari" and launch Mobile Safari. Once you've launched Safari, hit the home button and you should have successfully bypassed the activation screen. Problem is that Apple doesn't carry the dock anymore - neither does Best Buy or any other brick-and-mortar. I've seen them online for about 30 bucks on Craigslist, or you can have Best Buy order you a refurbed one for $39.99.

    2. (verified, this is how I got in to mine) -

    2a. Download redsn0w_mac_0.9.8b7b (link in Deechh's post).

    2b. Download (or note) the location of the iOS 5 beta file (in my case beta 4, which was later upgrade OTA to beta 7) - this is the ispw file. If you don't have it, Google and download it.

    2c. Do not download any beta iTunes releases - no need to. Make sure you have the most current, STABLE version.

    2d. Quit iTunes if it is running.

    2e. Plug in your iPad. If iTunes opens, close it.

    2f. Run redsn0w. Click JAILBREAK.

    2g. It should take a couple minutes, but the iPad should display a black screen with quick moving Terminal-like (MS-DOS like) code. If NOTHING happens, or if you are getting strange connection errors, it more than likely is being blocked by your administrator (firewall) - took me a few to realize this, as I was at work. (When I switched from hard-line LAN to Wi-Fi, it worked immediately.)

    2h. The program will probably tell you it needs a specific ispw file. If it does, click BACK in redsn0w and then EXTRAS, and then click SELECT ISPW. Navigate to the ispw file that you noted in 2b. I used iPad1,1_5.0_9A5259f_Restore.ispw (iOS 5 beta 4). This is probably NOT the file that redsn0w told you to go find. THAT'S OKAY!

    2i. Run JAILBREAK again.

    2j. When its all done, it may still look locked. Keep the iPad plugged in, but turn it off completely. THEN, when it is OFF and tethered (connected), go into redsn0w EXTRAS and select JUST BOOT.

    2k. The iPad should start-up and then after a few seconds, with it still connected, the activation screen will disappear and the home screen will be there. Hallelujah! (at this point, my iTunes opened and started syncing - cool! - up to this point, iTunes kept dying with the error code EXC_BAD_ACCESS)

    2l. Get what you need off the iPad! I emailed myself everything I needed.

    2m. RESTORE your iPad to the stable version of iOS 5 and remember never, ever to keep important data on a beta release in the future.

    Hope this helps! Took me 4 or 5 hours to figure it all out. Hopefully this saves you some time!!!
     
  13. marcusj0015 macrumors 65816

    Joined:
    Aug 29, 2011
    Location:
    U.S.A.
    #14
    Have you tried iPhone Browser?

    i use it all the time, it doesn't require a jailbreak either...
     
  14. v1-rotate macrumors newbie

    Joined:
    Oct 28, 2011
    #15
    Re: iExplore

    Apps like iExplore, iPhone Browser, and Diskaid are great, but they can't dig into app-level data at this point unless you happened to install the client-side (iPad side) app before the beta lockout. If not, you can get to certain files and pictures, but nothing stored in the actual apps.

    Try the steps I listed a few posts ago. Quick and harmless.
     

Share This Page