iOS 6.1.3 mail app freezing upon search

Discussion in 'iPhone' started by SoIsays, Aug 31, 2013.

  1. SoIsays macrumors regular

    Joined:
    Nov 1, 2011
    #1
    Does anyone else have the problem of the built in mail app freezing for minutes when you try to search within the app? It's been this way for me the whole month of August and I can't find any solution on google. I tried deleting both my gmail email accounts and that made the search faster but gmail can't be that terrible to cause such a freeze?
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Perhaps the email you are looking for is no longer on the phone itself According to your settings, your iPhone can delete month, week or day old messages from memory (not from the server tho).
     
  3. SoIsays thread starter macrumors regular

    Joined:
    Nov 1, 2011
    #3
    Well, any search term will freeze it for a couple minutes. Randomly typing in a name like Paul leads it to freeze.
     
  4. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #4
    Hey, my name is Paul you insensitive clod! :D (Note: That is a common internet meme and there is no malice behind it. It's supposed to be funny standing on it's own. Of course if the mods disagree then delete with my apologies).

    But to get back on topic: Have you tried resetting the phone (holding in both buttons until it reboots). I assume you are on 6.1.3 because of a JB? (May be a dumb thing to say because I don't JB and otherwise not sure why you wouldn't be on 6.1.4. Just my ignorance.

    Because I don't have a quick answer and didn't see anything on a quick Google, I'd recommend removing all your mail accounts and add them back one by one to see if there is a particular one that causes the issue. Heck, grab a free account from somewhere and give it a try. To be honest I haven't heard of this one before and I can't speak to Gmail because I don't use it. Good luck!
     
  5. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #5
    Just tested mine and I don't have any freezes or lag. First time I've used the search function in email btw. :)
     
  6. SoIsays thread starter macrumors regular

    Joined:
    Nov 1, 2011
    #6
    I think it must be my two gmail accounts. When I remove both of them, everything is back to normal. And, I've never done a jailbreak on my trusty 4S.
     
  7. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #7
    I have 2 gmail account too, along with a yahoo email and a work email and its fine. Try adding one back and test it then add the other...
     

Share This Page