IOS 6 how to not have Facebook Birthdays go to iCal

Discussion in 'iOS 6' started by Jbgloss, Sep 20, 2012.

  1. Jbgloss macrumors member

    Jbgloss

    Joined:
    Feb 20, 2011
    Location:
    Fort Lauderdale, Florida
    #1
    Anyone know how I can get these off my Calendar or not have them sent. I have like 10 birthday's now everyday... I am sure there is a setting somewhere.

    They key is not notifications - iCalc.

    DUHHH found the button - turn of subscriptions

    Thanks
     
  2. nixiemaiden macrumors 6502a

    Joined:
    Jun 21, 2010
    #2
    Try going to settings > Facebook > then under Allow These Apps to Use Your Account turn the calendar setting off.
     
  3. pgsengstock macrumors newbie

    Joined:
    Aug 17, 2009
    #3
    This doesn't work, because if you have iOS 6 sync your Facebook contacts, all those birthdays will automatically come along. The Calendar setting is just for Facebook events. Anyone else have a solution?

    Maybe having that many contacts right in my phone isn't such a good thing anyways... I can just see Siri accidentally calling the wrong person and getting stuck talking to someone who I don't really know and haven't seen in years.
     
  4. Cell-666 macrumors 6502a

    Joined:
    May 3, 2011
    #4
    In the app itself press calendars button and scroll down the list, there a toggle for Facebook :)
     

Share This Page